Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Problems with WebGUI using CME

When I was logged in as Customer and I try to add another extension to the phone the error msg pop up "Configuration change failed. Please report the following error: Invalid ITS command option". When I do the same and I was logged in as Admin, everything works fine. I tried to change the customer.xml, but it didn?t help. Any ideas?

Cicso2851 with 124-4.XC6, CME 4.0(3) CME-GUI 4.0.3.1

2 REPLIES
Hall of Fame Super Red

Re: Problems with WebGUI using CME

Hi Udo,

I would have a look at this setting;

dn-webedit

Example:

Router(config-telephony)# dn-webedit

(Optional) Enables the ability to add directory numbers through the web interface.

The no form of this command disables the ability to create IP phone extension telephone numbers. That ability could disrupt the network wide management of telephone numbers.

If this command is not used, the ability to create directory numbers is disabled by default.

Also check this out;

Creating a Customized XML File for Customer Administrator GUI

http://www.cisco.com/en/US/products/sw/voicesw/ps4625/products_configuration_guide_chapter09186a00807d5525.html#wp1073152

Hope this helps!

Rob

Community Member

Re: Problems with WebGUI using CME

Hi Rob,

thanks for your response. I fixed the problem. The reason was the XML-file. Some parameters (for example: [Hide | Show] must be "Show". If it is "Hide" you will have the behaviour as I mentioned before.

1155
Views
0
Helpful
2
Replies
CreatePlease to create content