Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

PSTN call works intermitently

Dear All,

we have deployed BE6K and auto attendant is configured on CUC. but we have the below problem

always on the morning and mostly at night after 9 Pm we can't make inbound and outbound calls and is it from our side or Telco ?

does the time zone be the reason for this issue ?

Best regards

Kennedy

11 REPLIES

PSTN call works intermitently

Hi kennedy,

Are you working with Time Schedule in CUCM? If the answer is no, maybe could be a TELCO issue. Have you try to run a debug during this time?

Regards

Please remember to rate useful posts clicking on the stars below.
Favor calificar todos las respuestas útiles dando click en las estrellas de mas abajo.
___________________________________________
LinkedIn Profile: do.linkedin.com/in/leosalcie

Please remember to rate useful posts clicking on the stars below. Favor calificar todos las respuestas útiles dando click en las estrellas de mas abajo. ___________________________________________ LinkedIn Profile: do.linkedin.com/in/leosalcie

PSTN call works intermitently

i am not using time scheduler

could it be the CUC problem because AA is configured on it ?

Re: PSTN call works intermitently

Hi
Outbound calls are not cuc related.
What I can suggest you is to troubleshoot on the Voice Gateway starting from a debug isdn q931 and see if gateway is receiving calls from the provider.
If not, verify with them.


HTH

Regards

Carlo

Sent from Cisco Technical Support iPhone App

Please rate all helpful posts "The more you help the more you learn"

PSTN call works intermitently

i saw that the calls were ariving at the gateway

PSTN call works intermitently

Hi,

What type of connectivity do you have with PSTN? Is it E1 / T1 or SIP / H.323?

I would also suggest you to check the E1/T1 utilization during that period if you are using so.

Regards,

Nishant Savalia

Regards, Nishant Savalia

Re: PSTN call works intermitently

Ok.
So when you can, please post a debug voice ccapi inout and a debug isdn q931

Thanks

Regards

Carlo

Sent from Cisco Technical Support iPhone App

Please rate all helpful posts "The more you help the more you learn"

PSTN call works intermitently

Dear Carlo,

below is my debug file

Dec 11 07:17:54.780: ISDN Se0/0/0:15 Q931: RX <- SETUP pd = 8 callref = 0x0129

       Bearer Capability i = 0x8090A3

               Standard = CCITT

               Transfer Capability = Speech

               Transfer Mode = Circuit

               Transfer Rate = 64 kbit/s

       Channel ID i = 0xA9838B

               Exclusive, Channel 11

       Calling Party Number i = 0x4183, '912195132'

               Plan:ISDN, Type:Subscriber(local)

       Called Party Number i = 0xC1, '0116170909'

               Plan:ISDN, Type:Subscriber(local)

Dec 11 07:17:54.792: ISDN Se0/0/0:15 Q931: TX -> CALL_PROC pd = 8 callref = 0x8129

       Channel ID i = 0xA9838B

               Exclusive, Channel 11

Dec 11 07:17:54.792: ISDN Se0/0/0:15 Q931: TX -> ALERTING pd = 8 callref = 0x8129

       Progress Ind i = 0x8088 - In-band info or appropriate now available

Dec 11 07:17:54.840: ISDN Se0/0/0:15 Q931: TX -> CONNECT pd = 8 callref = 0x8129

Dec 11 07:17:55.792: ISDN Se0/0/0:15 Q931: TX -> CONNECT pd = 8 callref = 0x8129

Dec 11 07:17:58.856: ISDN Se0/0/0:15 Q931: TX -> DISCONNECT pd = 8 callref = 0x8129

       Cause i = 0x80A9 - Temporary failure

Dec 11 07:17:59.856: ISDN Se0/0/0:15 Q931: TX -> DISCONNECT pd = 8 callref = 0x8129

       Cause i = 0x80A9 - Temporary failure

Dec 11 07:18:00.200: ISDN Se0/0/0:15 Q931: RX <- SETUP pd = 8 callref = 0x0129

       Bearer Capability i = 0x8090A3

               Standard = CCITT

               Transfer Capability = Speech

               Transfer Mode = Circuit

               Transfer Rate = 64 kbit/s

       Channel ID i = 0xA9838B

               Exclusive, Channel 11

       Calling Party Number i = 0x4183, '912195132'

               Plan:ISDN, Type:Subscriber(local)

       Called Party Number i = 0xC1, '0116170909'

               Plan:ISDN, Type:Subscriber(local)

Dec 11 07:18:02.776: ISDN Se0/0/0:15 Q931: RX <- DISCONNECT pd = 8 callref = 0x0129

       Cause i = 0x82E6 - Recovery on timer expiry

Dec 11 07:18:02.776: ISDN Se0/0/0:15 Q931: TX -> RELEASE pd = 8 callref = 0x8129

       Cause i = 0x82E6 - Recovery on timer expiry

Dec 11 07:18:03.776: ISDN Se0/0/0:15 Q931: TX -> RELEASE pd = 8 callref = 0x8129

       Cause i = 0x82E6 - Recovery on timer expiry

Dec 11 07:18:06.788: ISDN Se0/0/0:15 Q931: TX -> RELEASE pd = 8 callref = 0x8129

       Cause i = 0x80E6 - Recovery on timer expiry

Dec 11 07:18:07.788: ISDN Se0/0/0:15 Q931: TX -> RELEASE pd = 8 callref = 0x8129

       Cause i = 0x80E6 - Recovery on timer expiry

Dec 11 07:18:09.296: ISDN Se0/0/0:15 Q931: RX <- RELEASE pd = 8 callref = 0x0129

       Cause i = 0x809F - Normal, unspecified

moencovg#

Dec 11 07:18:13.296: ISDN Se0/0/0:15 Q931: RX <- RELEASE pd = 8 callref = 0x0129

       Cause i = 0x809F - Normal, unspecified

Dec 11 07:18:13.296: ISDN Se0/0/0:15 Q931: TX -> RELEASE_COMP pd = 8 callref = 0x8129

       Cause i = 0x80D1 - Invalid call reference value

Dec 11 07:18:14.296: ISDN Se0/0/0:15 Q931: TX -> RELEASE_COMP pd = 8 callref = 0x8129

Dec 11 07:28:05.868: %MARS_NETCLK-3-HOLDOVER_TRANS: Holdover timer exceeded for Controller E1 0/0/0

Dec 11 07:28:05.868: %MARS_NETCLK-3-CLK_TRANS: Network clock source transitioned from priority 1 to priority 10

Dec 11 07:29:45.188: ISDN Se0/0/0:15 Q931: TX -> SETUP pd = 8  callref = 0x0001

       Sending Complete

       Bearer Capability i = 0x8090A3

               Standard = CCITT

               Transfer Capability = Speech

               Transfer Mode = Circuit

               Transfer Rate = 64 kbit/s

       Channel ID i = 0xA98381

               Exclusive, Channel 1

       Calling Party Number i = 0x4181, '6170909'

               Plan:ISDN, Type:Subscriber(local)

       Called Party Number i = 0x80, '0912195132'

               Plan:Unknown, Type:Unknown

moencovg#

moencovg#

Dec 11 07:29:48.200: ISDN Se0/0/0:15 Q931: TX -> SETUP pd = 8 callref = 0x0001

       Sending Complete

       Bearer Capability i = 0x8090A3

               Standard = CCITT

               Transfer Capability = Speech

               Transfer Mode = Circuit

               Transfer Rate = 64 kbit/s

       Channel ID i = 0xA98381

               Exclusive, Channel 1

       Calling Party Number i = 0x4181, '6170909'

               Plan:ISDN, Type:Subscriber(local)

       Called Party Number i = 0x80, '0912195132'

               Plan:Unknown, Type:Unknown

Dec 11 07:29:49.200: ISDN Se0/0/0:15 Q931: TX -> SETUP pd = 8 callref = 0x0001

       Sending Complete

       Bearer Capability i = 0x8090A3

               Standard = CCITT

               Transfer Capability = Speech

               Transfer Mode = Circuit

               Transfer Rate = 64 kbit/s

       Channel ID i = 0xA98381

               Exclusive, Channel 1

       Calling Party Number i = 0x4181, '6170909'

               Plan:ISDN, Type:Subscriber(local)

       Called Party Number i = 0x80, '0912195132'

               Plan:Unknown, Type:Unknown

Dec 11 07:29:50.036: ISDN Se0/0/0:15 Q931: RX <- SETUP pd = 8 callref = 0x013C

       Bearer Capability i = 0x8090A3

               Standard = CCITT

               Transfer Capability = Speech

               Transfer Mode = Circuit

               Transfer Rate = 64 kbit/s

       Channel ID i = 0xA98393

               Exclusive, Channel 19

       Calling Party Number i = 0x4183, '911601748'

               Plan:ISDN, Type:Subscriber(local)

       Called Party Number i = 0xC1, '0116170909'

               Plan:ISDN, Type:Subscriber(local)

Dec 11 07:29:50.048: ISDN Se0/0/0:15 Q931: TX -> CALL_PROC pd = 8 callref = 0x813C

       Channel ID i = 0xA98393

               Exclusive, Channel 19

…………………………………………………………………………………………………………………………………………………….

               Plan:Unknown, Type:Unknown

Dec 11 07:32:26.840: ISDN Se0/0/0:15 Q931: TX -> SETUP pd = 8 callref = 0x0004

       Sending Complete

       Bearer Capability i = 0x8090A3

               Standard = CCITT

               Transfer Capability = Speech

               Transfer Mode = Circuit

               Transfer Rate = 64 kbit/s

       Channel ID i = 0xA98382

               Exclusive, Channel 2

       Calling Party Number i = 0x4181, '6170909'

               Plan:ISDN, Type:Subscriber(local)

       Called Party Number i = 0x80, '0912195132'

               Plan:Unknown, Type:Unknown

New Member

PSTN call works intermitently

I had a similar problem a few months ago.  Turns out a router in our enterprise was sharing the loopback address of the gateway that our PRI was configured on.  This caused the local end to be able to hear the remote end fine, but the remote end could not hear local end at all.

PSTN call works intermitently

what was the solution for that ?

PSTN call works intermitently

Hi Kennedy.

What kind of protocol are you using between CUCM an Voice Gateway.

Can you also attatch the VG configuration?

Thanks.

Carlo

Please rate all helpful posts

"The more you help the more you learn"

Please rate all helpful posts "The more you help the more you learn"

PSTN call works intermitently

Dear Carlo,

I'm using MGCP and is the VG config

!

! Last configuration change at 16:53:52 GMT Fri Dec 13 2013

! NVRAM config last updated at 16:57:34 GMT Fri Dec 13 2013

! NVRAM config last updated at 16:57:34 GMT Fri Dec 13 2013

version 15.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname moencovg

!

boot-start-marker

boot-end-marker

!

!

card type e1 0 0

logging buffered 1000000

enable secret 4 c5LFTnp3A5C3Ds2sCA3PU0Csl6Q1V1MpHyKNktEi5tI

!

no aaa new-model

clock timezone GMT 3 0

network-clock-participate wic 0

network-clock-select 1 E1 0/0/0

!

ip cef

!

!

!

!

!

!

ip domain name moenco.corp

ip name-server 172.20.0.23

no ipv6 cef

multilink bundle-name authenticated

!

!

!

!

isdn switch-type primary-net5

!

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

!

!

voice service pots

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

sip

!

!

!

!

voice pcm capture buffer 200000

voice pcm capture destination flash:audio.pcm.dat

!

!

license udi pid CISCO2921/K9 sn FCZ172560ED

hw-module pvdm 0/0

!

!

!

!

redundancy

!

!

controller E1 0/0/0

framing NO-CRC4

pri-group timeslots 1-31 service mgcp

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

ip address 172.20.0.49 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/2

no ip address

duplex auto

speed auto

!

interface Serial0/0/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

isdn bind-l3 ccm-manager

no isdn outgoing ie progress-indicator

no cdp enable

!

ip default-gateway 172.20.115.1

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip route 172.20.0.0 255.255.0.0 172.20.0.11

!

logging history debugging

!

!

!

control-plane

!

!

voice-port 0/0/0:15

!

!

!

!

ccm-manager mgcp

no ccm-manager fax protocol cisco

ccm-manager music-on-hold

ccm-manager config server 172.20.0.41

ccm-manager config

!

mgcp

mgcp call-agent 172.20.0.41 2427 service-type mgcp version 0.1

mgcp dtmf-relay voip codec all mode out-of-band

mgcp rtp unreachable timeout 1000 action notify

mgcp modem passthrough voip mode nse

mgcp package-capability rtp-package

mgcp package-capability sst-package

mgcp package-capability pre-package

mgcp package-capability fm-package

no mgcp package-capability res-package

no mgcp timer receive-rtcp

mgcp sdp simple

mgcp fax t38 inhibit

!

mgcp profile default

!

!

dial-peer voice 998 pots

incoming called-number .T

direct-inward-dial

!

dial-peer voice 999 voip

destination-pattern 0116170909

session target ipv4:172.20.0.41

codec g711alaw

no vad

!

dial-peer voice 997 voip

shutdown

session protocol sipv2

incoming called-number .T

codec g711ulaw

no vad

!

!

!

!

gatekeeper

shutdown

!

!

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

password XXXXX

login

transport input all

!

scheduler allocate 20000 1000

ntp master 3

!

end

421
Views
0
Helpful
11
Replies