Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PSTN Setup on UC520

When setting up our new ISDN-PRI service with the UC520-48U-T/E/I-K9, outgoing calls cannot go through, but receive incoming DID calls no problem.

I know its a PSTN setup issue, but do not know how to fix it.

Any suggestions?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: PSTN Setup on UC520

Hi, it seems a bit strange that you use an uc520 with CM 4.2(3) - that is not IOS by the way.

The CA does not apply to this configuration.

If this is your first implementation with cisco telephony, suggest you hire somebody to help you out.

9 REPLIES

Re: PSTN Setup on UC520

Do you have dial peers in place to route calls out the PRI? Can you post your config?

Brandon

New Member

Re: PSTN Setup on UC520

Not using SIP, so no where to setup dial peers.

Here is the config.

I ran debug isdn q931, and result = ON

Hall of Fame Super Gold

Re: PSTN Setup on UC520

Excuse me, result what ?

Which exact IOS is this ? Where is the pri config ? On which lines are you receiving calls ?

New Member

Re: PSTN Setup on UC520

IOS is Small Business Unified Communications Manager 4.2(3), and using Configuration Assistant 1.1

The only PRI config that is available with the GUI is T1/E1, ISDN PRI, Type: NI and Socket 1 to 24 (this can be changed...)

There is a tab for SIP setup, but not applicable.

You have to bare with me, I am really new to this.

From the documentation, I should be able to place and receive calls within minutes with the basic setup, but I'm getting this problem.

Anything you can suggest will be greatly appreciated.

New Member

Re: PSTN Setup on UC520

The configuration you posted appears to be missing quite a few configs. Have you had any experiencing using the CLI? I'm assuming this is a completely new setup.

New Member

Re: PSTN Setup on UC520

No, I don't have any experience in using the CLI. Yes, its a new setup.

I have our ISDN provider looking into it as well, because our analog number is not ported to the PRI, and this may be the problem.

I will do a new show run command and post the information again.

Thanks

Hall of Fame Super Gold

Re: PSTN Setup on UC520

Hi, it seems a bit strange that you use an uc520 with CM 4.2(3) - that is not IOS by the way.

The CA does not apply to this configuration.

If this is your first implementation with cisco telephony, suggest you hire somebody to help you out.

New Member

Re: PSTN Setup on UC520

PROBLEM SOLVED!

It was the PRI stack setup. I had to put 1 to 12, not 1 to 24 (we only have 12 PSTN lines)

Thanks to everyone for their time.

Rob

Hall of Fame Super Gold

Re: PSTN Setup on UC520

"debug isdn q931" and "term mon". Most likely your outgoing DP(s) is not configured properly.

351
Views
0
Helpful
9
Replies
CreatePlease login to create content