Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

QOS configuration on Access ports for Siemens Phones

Hello All,

I have a customer who is about to install siemens phones. I have been asked to configure Qos on the access ports + Uplink ports.

I have applied : "mls qos trust dscp"   on access ports but was wondering if i can put "auto qos trust" on access ports as well?

Please see below - This is what i have done so far:

interface gig3/0/34

switchport access vlan 108

switchport mode access

switchport voice vlan 109

mls qos trust dscp

storm-control broadcast level 10.00

spanning-tree portfast

spanning-tree bpduguard enable

I was going to add "auto qos trust" which would result in the following:

interface gig3/0/34

switchport access vlan 108

switchport mode access

switchport voice vlan 109

srr-queue bandwidth share 1 30 35 5

queue-set 2

priority-queue out

mls qos trust dscp

auto qos trust

storm-control broadcast level 10.00

spanning-tree portfast

spanning-tree bpduguard enable

As these are no Cisco phones im not sure which to use.

Many thanks in advance.

Martin.

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

QOS configuration on Access ports for Siemens Phones

Dont need the mls qos trsut dscp, should just be able to get away with the auto qos command.

1 REPLY
Community Member

QOS configuration on Access ports for Siemens Phones

Dont need the mls qos trsut dscp, should just be able to get away with the auto qos command.

1095
Views
0
Helpful
1
Replies
CreatePlease to create content