Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

QoS issues between Cisco and Avaya systems. Pls help.

Hi,

Our main office in UK has Cisco CCM version 5.1.

The branch office in India has Avaya PBX.

Both the systems are trunked via H.323.

The Avaya PBX has a media processor card that acts as a H.323 gateway.

The RTP traffic from the IP Phones in UK flow via the MPLS network and reach the Avaya media processor card on the avaya gateway where it is converted into analog and then on passed to the analog phones with the Avaya PBX.

IP phone users in UK are not having any issues and they can hear the Indian analog phone users perfectly.

The India users are complaining of quality of voice issues. They are complaining that occasionally there is a white noise for a brief duration of 5-10 seconds that masks the voice.

Silence suppression is disabled on the avaya gateway.

We also have a few Cisco IP Phones in India.

IP Phone users in India have no QoS issues when talking to IP Phones users in UK.

Interestingly, the avaya analog phone users in India have no issues when talking to IP phones users in India.

Avaya analog phone users have the QoS issue only when talking to IP Phone users in UK.

We are really struck with this issue.

We will be very thankful if you could help us fix this issue.

Many Thanks in advance

4 REPLIES
Bronze

Re: QoS issues between Cisco and Avaya systems. Pls help.

New Member

Re: QoS issues between Cisco and Avaya systems. Pls help.

Hi Thanks a lot for the helpful link.

Will verify if the QoS settings are proper on my network.

Will update you very soon.

Many Tx again.

Re: QoS issues between Cisco and Avaya systems. Pls help.

Hi,

From the description it sounds like the MPLS circuit going from London to India doesn't have proper QoS configured, or it has too too large of a delay.

Click the '?' twice quickly on the Cisco IP phones and check for jitter, lost packets, and Rcvr Discarded packets.

Check 'show call active voice brief' for lost:x/x/x packets. Shouldn't see larger than a few.

Make sure that the latency between the London IP phone and Avaya gateway is no more than 100-150ms.

'show policy-map interface' should show the QoS on the London router. Make sure that the packets from the phones are being marked correctly at the switches with 'mls qos trust dscp'.

hth,

nick

New Member

Re: QoS issues between Cisco and Avaya systems. Pls help.

Hi Nick,

Thanks a lot for the helpful suggestions.

Will check the network for QoS settings mentioned in your post and will update you very soon.

Many Thanks,

521
Views
10
Helpful
4
Replies
CreatePlease login to create content