Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

QoS over Bridged WAN Link

Is there any working Config?

I have G.SHDSL router both sides

I want to apply policy map to ATM interface

Following is my config

policy-map WAN-EDGE

class Voice

priority percent 33

class Call-Signaling

bandwidth percent 5

class class-default

fair-queue

policy-map SHAPE-WAN-EDGE-128

class class-default

shape average 128000

service-policy WAN-EDGE

!

interface ATM0.1 point-to-point

ip address 1.1.8.2 255.255.255.252

no snmp trap link-status

atm route-bridged ip

pvc 0/35

protocol ip 1.1.8.1 broadcast

encapsulation aal5snap

!

Router(config)#interface ATM0.1 point-to-point

Router(config-subif)# ip address 1.1.8.2 255.255.255.252

Router(config-subif)# no snmp trap link-status

Router(config-subif)# atm route-bridged ip

DENIZLI(config-subif)#service-policy output WAN-EDGE

CBWFQ : Not supported on subinterfaces

Router(config-subif)#service-policy output SHAPE-WAN-EDGE-128

GTS : Not supported on this interface

Router(config-subif)#pvc 0/35

Router(config-if-atm-vc)#service-policy output WAN-EDGE

Router(config-if-atm-vc)#service-policy output SHAPE-WAN-EDGE-128

Router#sh policy-map interface

Router#

5 REPLIES
Hall of Fame Super Gold

Re: QoS over Bridged WAN Link

Try

pvc 0/35

cbr 2000 (or whatever the line speed is)

Community Member

Re: QoS over Bridged WAN Link

I checked from Feature Navigator

Following features seems to be NOT-SUPPORTED for 878 G.SHDSL

Class Based Weighted Fair Queuing (CBWFQ)

Routed Bridge Encapsulation with ATM Virtual Circuit Bundles

Is there any other way?

Hall of Fame Super Gold

Re: QoS over Bridged WAN Link

CBWFQ is not what you're doing (MQC)

You are not using VC bundles.

Configure a explicit traffic paramenters as indicated above and let us know.

Community Member

Re: QoS over Bridged WAN Link

I am using

(C870-ADVIPSERVICESK9-M), Version 12.4(15)T4, RELEASE SOFTWARE (fc2)

I apply following commands

Router(config)#interface ATM0.100 point-to-point

Router(config-subif)# ip address 1.1.2.2 255.255.255.252

Router(config-subif)# atm route-bridged ip

Router(config-subif)# pvc 0/35

Router(config-if-atm-vc)# encapsulation aal5snap

Router(config-if-atm-vc)# service-policy output WAN-EDGE

Router(config-if-atm-vc)#cbr 128

The commands does not output any error

But I cannot see "-policy output WAN-EDGE" command from running-config.

Router#sh running-config

!

class-map match-any Call-Signaling

match ip dscp cs3

match ip dscp af31

class-map match-all Voice

match ip dscp ef

!

!

policy-map WAN-EDGE

class Voice

priority percent 33

compress header ip rtp

class Call-Signaling

bandwidth percent 5

class class-default

fair-queue

policy-map SHAPE-WAN-EDGE-128

class class-default

shape average 128000

service-policy WAN-EDGE

!

!

bridge irb

!

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

!

interface ATM0

mtu 1500

no ip address

no atm ilmi-keepalive

!

interface ATM0.100 point-to-point

ip address 1.1.2.2 255.255.255.252

atm route-bridged ip

pvc 0/35

cbr 128

encapsulation aal5snap

!

Hall of Fame Super Gold

Re: QoS over Bridged WAN Link

That is not normal, you can try another image otherwise I recommend you engage TAC on the matter. Anyway since it's a poin to point circuit, why don't you use regual aal5mux encap for maximum efficiency.

Also, ip rtp compress and bridge IRB are not doing anything for you.

248
Views
0
Helpful
5
Replies
CreatePlease to create content