Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

QSIG MWI problem when upgrading to newer release on 7.1.3

Hello,

We currently have QSIG setup between a voice gateway on the cisco side and an Avaya G3.

CUCM version: 7.1.3.10000-11


Currently everything is working including calls from and to the both the Avaya system and CUCM.  Avaya phones are using Cisco Unity Connection as their voice mail boxes and they are able to retrieve and listen to messages.  MWI also works.

When I upgraded to CUCM version: 7.1.3.33034-1 that's when MWI stopped working for Avaya phones that are using Ciso Unity Connection.  Cisco phones pointing to Cisco Unity Connection are still working with the MWI light.

I've reverted back since it's critical that the MWI light works.  I've also done a SQL query on both systems for the services parmeters and nothing has changed.

Here are the traces for each version:

I've highlighted where the issue occurs.

CUCM version: 7.1.3.10000-11

*Oct 11 00:36:35.748: ISDN Se0/0/0:23 Q931: TX -> SETUP pd = 8  callref = 0x000

        Sending Complete
        Bearer Capability i = 0xA880
                Standard = ISO/IEC
                Transfer Capability = Unrestricted Digital
                Transfer Mode = Circuit
                Transfer Rate = Packet - not specified
        Channel ID i = 0xAC
                Exclusive, Channel 34
        Facility i = 0x9FAA06800100820100A11702012D020150300FA50A0A010012053234
932390A0120
        Calling Party Number i = 0x0081, N/A
                Plan:Unknown, Type:Unknown
        Called Party Number i = 0x89, '24929'
                Plan:Private, Type:Unknown
*Oct 11 00:36:35.780: ISDN Se0/0/0:23 Q931: RX <- CALL_PROC pd = 8  callref = 0
800D
        Channel ID i = 0xAC
                Exclusive, Channel 0
*Oct 11 00:36:35.792: ISDN Se0/0/0:23 Q931: RX <- RELEASE pd = 8  callref = 0x8
0D
        Cause i = 0x8190 - Normal call clearing
        Facility i = 0x9FAA06800100820100A20A02012D30050201500500
*Oct 11 00:36:35.796: ISDN Se0/0/0:23 Q931: TX -> RELEASE_COMP pd = 8  callref
0x000D

CUCM version: 7.1.3.33034-1

*Oct 11 02:01:51.891: ISDN Se0/0/1:23 Q931: TX -> SETUP pd = 8  callref = 0x0003

        Sending Complete
        Bearer Capability i = 0xA880
                Standard = ISO/IEC
                Transfer Capability = Unrestricted Digital
                Transfer Mode = Circuit
                Transfer Rate = Packet - not specified
        Channel ID i = 0xAC
                Exclusive, Channel 72
        Facility i = 0x9FAA06800100820100A13D02010E0201503035A50A0A0100120532343
932390A0120AE248301FF8401038501088601FF8701008801008901FF8A01008B01008C01FF8D010
08E0100
        Calling Party Number i = 0x0081, N/A
                Plan:Unknown, Type:Unknown
        Called Party Number i = 0x89, '24929'
                Plan:Private, Type:Unknown
*Oct 11 02:01:51.939: ISDN Se0/0/1:23 Q931: RX <- RELEASE_COMP pd = 8  callref =
0x8003
        Cause i = 0x8195 - Call rejected
        Facility i = 0x9FAA06800100820100A40602010E810102

Any ideas??

Thanks

4 REPLIES
Cisco Employee

Re: QSIG MWI problem when upgrading to newer release on 7.1.3

Community Member

Re: QSIG MWI problem when upgrading to newer release on 7.1.3

Thank You for the quick response.

I will give that a shot tonight when I flip back over to the new code and do some testing.

Any reason as to why the current call manager version is working and the new one isn't?

Is signaling set up differently from both of these codes?

Community Member

Re: QSIG MWI problem when upgrading to newer release on 7.1.3

I went ahead an changed the settings to: ISO this evening and that didn't help.

So I had to revert back again.  I did open up a TAC case with Cisco and they wanted for me to check with the Avaya engineer to make sure his system is capable of doing ISO because he has heard that some PBX's have problems with ECMA.

Community Member

Re: QSIG MWI problem when upgrading to newer release on 7.1.3

After setting the QSIG T1's to ISO and Local Value, here was the output

*Oct 12 04:25:47.811: ISDN Se0/0/0:23 Q931: TX -> SETUP pd = 8  callref = 0x0017

        Sending Complete
        Bearer Capability i = 0xA880
                Standard = ISO/IEC
                Transfer Capability = Unrestricted Digital
                Transfer Mode = Circuit
                Transfer Rate = Packet - not specified
        Channel ID i = 0xAC
                Exclusive, Channel 72
        Facility i = 0x9FAA06800100820100A13D02012D0201503035A50A0A0100120532363
336310A0120AE248301FF8401038501008601FF8701008801008901FF8A01008B01008C01FF8D010
08E0100
        Calling Party Number i = 0x0081, N/A
                Plan:Unknown, Type:Unknown
        Called Party Number i = 0x89, '26361'
                Plan:Private, Type:Unknown
*Oct 12 04:25:47.859: ISDN Se0/0/0:23 Q931: RX <- RELEASE_COMP pd = 8  callref =
0x8017
        Cause i = 0x8195 - Call rejected
        Facility i = 0x9FAA06800100820100A40602012D810102

728
Views
0
Helpful
4
Replies
CreatePlease to create content