Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Really low volume on voice calls with 1760 FXO ports

Hi,

I'm trying to fix a issue where calls on FXO ports on a 1760 have really low volume where the user on IP Phone can barely hear the caller.

The IOS was early 12.3T code, and I updated it to 12.4(16) a few week ago to try to resolve this after trying everything with the phone lines and voice-port settings and nothing seems to help.

The THL tone sweep test command fails to complete on these lines, saids ERL is to low and stops running.

I have put input gain 15 on the voice-ports and shut/no shut the ports and that does not even help the volume of the calls.

I have tried every impedance setting, and several combinations of input and output attenuation settings and nothing helps.

We had the provider out several times to look at the analog lines coming in and they do not see any problems with the lines. We sent a tech out with a regular phone and had them put it on the phone line and we called it and they could barely hear us with a regular phone plugged into the line from the Dmarc point. The line wasn't even plugged into the router at this point.

They had the telco come back out after above, and they can not find any problems with the line and say it is the customers equipment.

Is it worth trying to replace the FXO module? The problem seems to be with the lines but this is a remote site and the telco techs that have come out so far have not found any problems and I'm running out of ideas to fix this.

It is a 4 port FXO module.

Thanks for any ideas, Erick

4 REPLIES
Hall of Fame Super Gold

Re: Really low volume on voice calls with 1760 FXO ports

Hi Eric,

I'm not sure to understand this.

You've sent out a technician that using a regular phone could not hear. But then telco comes and say there is no problem.

From your narrative it appears the is a problem indeed, but telcom refuses to acknowledge as usual.

Begin measuring the voltage on the line, that is a first clue.

Re: Really low volume on voice calls with 1760 FXO ports

Hi,

Is there a way to get good voltage measurements from the router remotely?

Do you know what good voltage readings are for a line with a voltage meter? This is something I've not done before so not familiar with what a good and bad measurement would be. I'm not very good when it comes to troubleshooting cabling type issues of this sort.

Problem is this a remote clients site and we have no one there that is technical and are trying to use a third party to help us on site.

Re: Really low volume on voice calls with 1760 FXO ports

Here are some Level values the router reports on active calls.

I tried another THL sweep and it failed after only trying two impedenance sweeps, the ERLs on the first two sweeps were between 9 and 11.

Default input and output attenuations

ACOMLevel=38

OutSignalLevel=-47

InSignalLevel=-44

ERLLevel=7

With input gain of 14 and default output attenuation,

ACOMLevel=38

OutSignalLevel=-47

InSignalLevel=-30

ERLLevel=11

I can hear the caller fine on the PSTN side of the call, but person on the IP Phone can barely hear me.

Hall of Fame Super Gold

Re: Really low volume on voice calls with 1760 FXO ports

Sorry, there is no way to measure voltage on the router.

THL sweep is the best diagnostic you can have on the router. if it fails, something is wrong with the line.

214
Views
0
Helpful
4
Replies