Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Redundant CME not seen on 7911G Phone

Hi,

   First time contributor longtime reader here! I have obtained some great information in various threads but need some help and advise on a problem related to a CME(8.5) config. I am trying to set up a redundant CME configuration using the "ip source x.x.x.x  port xxxx secondary x.x.x.x" command in telephony services as outlined in the CME Admin guide and some other threads in this support community.  The phones, 7911Gs, are registering with the primary CME router(2901) and showing the primary CME's IP address in the phone's  Call Manager configuration menu under CallManager 1 but am not having any luck having the 7911G phones display the secondary CME's IP address under CallManager 2 in the same menu. The secondary CME has the exact same config, except for IP addressing, as the primary CME. The CMEs are setup on different LANs but connected via a WAN. The phones are able to connect, across this WAN,  to the primary CME.

  I had the following questions for the experts in this forum:

A) Is there a way to verify on the phone, ex. via the log files, that the information about the secondary CME has been received?

B) Is there any key configuration I have missed on CME or Phone?

C) Is there a way to verify that the phones can talk to the secondary CME, on the secondary CME itself, other than registration messages?

Thank you for your help and advise!

1 REPLY
Hall of Fame Super Gold

Redundant CME not seen on 7911G Phone

Update phone firmware and check again.

315
Views
0
Helpful
1
Replies
CreatePlease to create content