Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Registrar keeps pushing towards wrong SIP provider

Hi Everyone, we had mis-typed the service provider name in our CME, and we could not make calls.  I have corrected the typo, changing back to sip.skype.com and we should be able to connect, but the call processing still seems to point to sip.skyp.com (missing a letter).  here is a sample from the logs:

Veyance_CME#csim start 53306647163

csim: called number = 53306647163, loop count = 1 ping count = 0

Aug 23 15:02:38.257: //15944/69BE068D8C35/SIP/Error/ccsip_ipip_media_forking_read_from_TDContainer:

MF: Unable to read data from TD Container..

Aug 23 15:02:38.257: //15944/69BE068D8C35/SIP/Error/ccsip_ipip_media_forking_forked_leg_config:

MF: TD container cannot be read/container is NULL. Setting of forked call leg failed..

Aug 23 15:02:38.257: //15944/69BE068D8C35/SIP/Error/is_sip_snr_call:

CCSIP: invalid call entry

Aug 23 15:02:38.257: //15944/69BE068D8C35/SIP/Error/is_sip_snr_call:

CCSIP: invalid call entry

Aug 23 15:02:38.257: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_CC_CALL_SETUP

Aug 23 15:02:38.257: //15944/69BE068D8C35/SIP/Error/ccsip_ipip_media_forking_update_preferred_codec:

MF: Not a Forked SIP leg..

Aug 23 15:02:38.257: //15944/69BE068D8C35/SIP/Error/sipSPI_ipip_set_history_info_header:

ccb->src_addr_str is NULL

Aug 23 15:02:38.257: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE

Aug 23 15:02:58.257: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_CC_CALL_DISCONNECT

Aug 23 15:02:58.257: //15944/69BE068D8C35/SIP/Event/Session-Timer/sipSTSLMain: Event: E_STSL_SPI_EVENT

Aug 23 15:03:04.085: //-1/xxxxxxxxxxxx/SIP/Error/sip_dns_type_a_query:

TYPE A query failed for sip.skyp.com

Aug 23 15:03:04.085: //-1/xxxxxxxxxxxx/SIP/Error/_send_dns_fail:

DNS Query for sip.skyp.com failed

Aug 23 15:03:04.085: //15783/000000000000/SIP/Error/act_register_dns_resolved:

DNS Query failed for query_type:1

Aug 23 15:03:04.085: //15783/000000000000/SIP/Error/ccsip_api_register_result_ind:

Message Code Class 4xx Method Code 100 received for REGISTER

Aug 23 15:03:04.085: //15783/000000000000/SIP/Error/sipSPIRegPthruProcessResponse:

Error NO RPCB

csim err csimTimeOut t.o while disconnecting cid(15944)

csim: loop = 1, failed = 1

csim: call attempted = 1, setup failed = 1, tone failed = 0

As you can see, it appears to still be trying to register to the wrong registrar.  How can I get it to stop trying to send to the wrong registrar?

Also, any other errors above I need to resolve... any ideas?

Ken

Everyone's tags (3)
560
Views
0
Helpful
0
Replies
CreatePlease to create content