Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RemoteAd-Hoc Conference Problem

Hi Guys,

I am experiencing a really strange problem with Ad-Hoc conferencing which I cannot find the solution to. 

I have two sites, A (Hub) & B (remote). In site B, I have a group/department of phones in site B with Active recording enabled on the line and this problem affects only this department, the rest of the site is unaffected as they have no recording enabled on their line.

When a call is initiated from site A to a recorded user in site B, call gets answered successfully, user in site A then attempts to conference a another user in Site A (unrecorded), the user in Site B is automatically placed on hold as expected and the conference call is established successfully.

Now, if this Ad-Hoc conference is setup the othe way round, so the user in Site A dials another user in Site A first, then attempts to conference a recorded user from Site B, the user in Site B gets dropped from the conference with busy tone immediately after the conf softkey is pressed. If the softkey is not pressed the call gets established correctly.

I have tried various different methods such as check the media termination point on the ICT, this fixes the problem but creates a new problem in that the other sites cannot dial each other, they get a fast busy. All sites have an ICT to Site A which is the hub and the codec used across the WAN is G729. Software conferencing is used checked the xcoder,cnf bridges etc.

I would appreciate any new ideas that could be tried to resolve this.

Everyone's tags (2)
182
Views
0
Helpful
0
Replies
CreatePlease to create content