Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Removing admin. password on CP7961G

Hey everyone!  Hopefully someone can help me out with this.  I have a couple CP7961G's here that have administrative passwords set on them.  Luckily, they came in a big lot of phones from a customer we work with so I have the password.  But, is there a way to permanently remove it, so in case another customer purchases the phone, it won't have this password on there?

And I am NOT going to do the 'factory reset' which ultimately kills the phone.  One time of doing that and getting the bullseye of death (and seeing post after post of that same thing happening to Everyone who tries it) was enough for me, so that is out of the question. 

Is there anything else I can do?  I also tried removing all of the previous owners administrative files that were saved on the phone, but it still has the password...

Please please tell me there's a way to remove these passwords!!

Thanks in advance!

3 REPLIES
Hall of Fame Super Gold

Removing admin. password on CP7961G

Factory reset does not kill the phone as you incorrctly believe. Cisco is not in the business of publishing procedures that would disable their products.


It causes the phone to reload new firmware, some people does not have the nedeed environment for the procedure, so the phon waits for it. As soone the firmaware is provided, the phone starts again.

Then if you do not want to perform it, and keep the passowrd on the phone, that is your choice.

New Member

Removing admin. password on CP7961G

We have a cisco account with firmware (which loads on all the other phones to allow us to test them).  Is there a newer firmware recently added that we may need to download?

New Member

Removing admin. password on CP7961G

It's removed!!  After I deleted the previous customers admin files and set it up with our account, it took a Long time to finally load up, but it doesn't have the password anymore.  Hooray!

But, that still doesn't help when I don't actually have the password.  So maybe I'll have to look in to some updated firmware which won't give the phones the bullseye of death...

110
Views
0
Helpful
3
Replies
CreatePlease to create content