Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Reset Service-Module Password

Customer has a 3825 with an NM-CUE-EC

The CUE came with 2.1.3 version

Router#service-module service-Engine 1/0 status

Service Module is Cisco Service-Engine1/0

Service Module supports session via TTY line 66

Service Module is in Steady state

Getting status from the Service Module, please wait..

cisco service engine 2.1.3

Is there a way to reset the password so I can login via the cli.

I tried "service-module service-Engine 1/0 password-reset" reloaded the module, but I am still not able to access it.

Thanks

5 REPLIES
Community Member

Re: Reset Service-Module Password

Community Member

Re: Reset Service-Module Password

Does anyone have another solution for this problem? I also need to reset the password on the a aim-cue service engine and cannot. The link provided does not help.

Thanks

Re: Reset Service-Module Password

Are you sure it isn't the routers password your being prompted with? When you session into the CUE from the router it uses a line interface and the router may be doing the asking, it may not be the CUE asking.

If you have 'aaa new-model' in your config, try briefly removing it (no aaa new-model) and make sure the line configuration has no login or password under it also.

Erick

Community Member

Re: Reset Service-Module Password

Thanks, This solved my problem.

I found that the service module does not have its own username / password, nor does it have an enable password. Even though I was consoled in and in enable mode it still asked me to authenticate with a ROUTER username / password.

I must have fat fingered my standard password during one of the automated setup scripts.

Re: Reset Service-Module Password

Good to hear.

On the router config, it looks like it be line 66 from the output you posted.

So, it should look like this:

line 66

login

password

on the router config, you may want to reconfigure that line setup.

4892
Views
11
Helpful
5
Replies
CreatePlease to create content