Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Reseting IP 7940

Hi,

I reset my IP phone to the default factory, but after that i lost the access to the phones manual settings. All the buttons are not working including the menu button. Is there any solution for that?

5 REPLIES

Re: Reseting IP 7940

What does the phone say on the LCD screen ? What happens when you hit the settings button. If the phone is showing "Configuring IP" it may take a couple of seconds for it to go to settings menu. Or hit settings menu a couple of times or until you get to the settings menu.

To unlock settings you will need to type **# in the settings menu. Then you can edit individual network settings manually.

HTH

New Member

Re: Reseting IP 7940

Well the phone is disconnected. It says "Universal Application Loader, and Ethernet is disconnected". It's not about a couple of seconds. It has been like that for 3 days and i have reseted the phone more than one time to the default configuration.

When i hit the settings menu nothing happens. It's like all the keys are unfonctioning.

Hall of Fame Super Gold

Re: Reseting IP 7940

Hi,

as I told you in another thread, your CME configuration was missing a very important command, "ip source-address", also please on the router enable "term mon" and "debug tftp events" you will be able to see what files the phones is requesting. Of course the ethernet has to be connected to the port labeled "10/100 SW".

New Member

Re: Reseting IP 7940

valides007,

Does the phone work when you plug it directlyinto the switch with another cable (and, while you're at it, a different switch port that is known to work?) It can be a physical connection issue. If the switch is POE, there may be enough connectivity to get power but no actual data connectivity, so it's easy to fall into the notion that everything is fine and that the problem is in the configuration. "Ethernet is disconnected" is likely just that.

-Shikamaru

Hall of Fame Super Red

Re: Reseting IP 7940

Hi Walid,

Sorry to hear that you are still having problems with this. I have read some of your other posts on this issue and do think that the problem lies in the CME config. Why don't you have a look at some of the configs on this link (download the .zip files) and use them to compare to yours to see what you are missing. I have also seen that Paolo has indicated an important item missing from your setup. He is a great expert in these situations and is probably on to something here! If possible you should attach a sanitized version of your configs to a new post so others can have a look and see what you are missing. I do think that this is more than a phone issue at play here. There are many great NetPros here that want to help you succeed so don't get discouraged :)

Configuration Command Files

IPT Tested Configs

http://www.cisco.com/iam/unified/ipt3/Configuration_Command_Files.htm

Hope this helps!

Rob

211
Views
0
Helpful
5
Replies