Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Restore uc540 to factory defaults

Hi I have seriuos problems trying to reset my UC540 to factory defaults,

I followed the above instructions without look (maybe because my inexperience with the iOS) some of the commands worked and some others not, now I have only access to the UC540 via console, because its not giving DHCP nor any kind of configurations options, my main problems is that I followed the instruccions with this result.

Turned on the UC540 and send the breaks ....ok

at rommon1  the confreg 0x2142 ...................ok

at rommon2  the reset............... ...................ok

Shows the system bootstrap, decompress the image ### OK, show the ios version 15.1,

At system config dialog .....no........................ok

shows the interfaces changing to up, if I press the return key shows the prompt Router>

And the command restore factory defaults says invalid input detedted, I run the enable command and the same history

I am sure I am missing something important , but I have no clue of what i am doing wrong

5 REPLIES
Hall of Fame Super Gold

Restore uc540 to factory defaults

The commands is 'write erase', or copy a default configuration file from flash to startup-config.

Community Member

Restore uc540 to factory defaults

I rebooted again into the UC via console, and copied the file flash:UC540W-FXO-K9-factory-8.6.0.cfg into startup-config, after that I typed the reload command, and after that the UC540 reloads asking fot the initial config assistant that its supposed to be ignored, but now without DHCP working and the machine running CCA cant get an IP just acces thru the console.

At the begining I had a working UC into which I was unable to get into because the password, and now I have a UC that its completly useless.

Community Member

Restore uc540 to factory defaults

I just discovered a config-startup.bak file into the flash with an original "working" configuration.

I just issued the commands:  

#copy flash:config-startup.bak startup

#reload

But after the reloads process it looks like its not taking the configuration, how do I force to startup from the .bak configuration besides the above commands or its different?

Community Member

Restore uc540 to factory defaults

Finally found the command, >>config repalce flash:config-startup.bak

But that just route ino the original problem how to reset a CCA password for a user ??

Hall of Fame Super Gold

Restore uc540 to factory defaults

For CCA questions, post in 'small business voice - UC500". You can move your post using the actions panel on the right.

927
Views
0
Helpful
5
Replies
CreatePlease to create content