Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Restricted/Unrestricted warning on IP phone firmware upgrade

Hello all - 

I'm new to CUCM and I am installing my first phone firmware pack since we had our CUCM install done. Following instructions at http://www.cisco.com/web/software/282074288/113778/cmterm-7821_7841_7861-sip.10-1-1SR2-readme.html. When I try to initiate the install, I get the attached message warning me about upgrading from a "Restricted" version to an "Unrestricted" version. Should I be getting this on a phone firmware file? Should this be ignored or did I do something wrong?

Thank you all for your help.

Adam

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

I tried uploading this file

I tried uploading this file on my lab 9.1.1 and 10.0 clusters and did not receive any such warnings. I would suggest opening a TAC case to troubleshoot it further.

HTH

Manish

11 REPLIES
Cisco Employee

This warning primarily

This warning primarily indicates that once you install an unrestricted version of cucm software it will not allow you to go back to the restricted ( normal ) version. So, you need to choose the appropriate version ( restricted or unrestricted ) while upgrading.

HTH

Manish

New Member

Manish - Are there restricted

Manish - 

Are there restricted/unrestricted versions of phone firmware. Is this just a generic warning that always comes up regardless of what is being installed?

Adam

Cisco Employee

Hi AdamThis is not an

Hi Adam

This is not an expected behavior or generic warning. This kind of warning only appears when you are upgrading your CUCM/CUC software from restricted to unrestricted or vice versa, but not when you are doing the installation of software cop file for a device. 

Can you please paste the following :

 

1. From the CLI of CUCM (ssh)

show version active

 

2. From the GUI

 

Screenshots of steps you are doing before you get to this warning.

 

Regards

Aditya

 

 

 

New Member

admin:show version

admin:show version active
Active Master Version: 9.1.2.11900-12
Active Version Installed Software Options:
cmterm-devicepack9.1.2.12033-1.cop

 

Screenshots are attached. After hitting "next" on the third screen, I get the popup from the previous message.

Cisco Employee

All Looks good. Just to rule

All Looks good.

 

Just to rule out the possibility of any  file corruption, would it be possible for you to download the cop file from cisco.com again. Try to install the new file and check if you are getting the same error.

 

Regards

Aditya

New Member

I tried a re-download, no

I tried a re-download, no luck. I did a reboot and also tried a different cop file and had the same error. Any ideas?

Cisco Employee

I tried uploading this file

I tried uploading this file on my lab 9.1.1 and 10.0 clusters and did not receive any such warnings. I would suggest opening a TAC case to troubleshoot it further.

HTH

Manish

New Member

I have absolutely no idea

I have absolutely no idea what changed over the weekend, but I just tried again (one more time) before opening a TAC case and it went through without that warning message. Were the planets just misaligned for me last week? I am thoroughly confused.

Thanks everyone for the responses anyways. I guess I can move on to other issues now.

Adam

Cisco Employee

Thanks for updating the forum

Thanks for updating the forum.

Manish

Hall of Fame Super Red

Hi Adam,This seems unusual

Hi Adam,

This seems unusual for a firmware upgrade. What version of CUCM are you running and are you trying to load the cop.sgn version of the firmware files?

 

Cheers!

Rob

New Member

Running 9.1.2, trying to load

Running 9.1.2, trying to load up cmterm-78xx.10-1-1SR2-1.cop.sgn.

Adam

176
Views
0
Helpful
11
Replies
CreatePlease to create content