Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Ring Out Problem

          i posted this in another area but didn't get it resolved so i'm giving it a try on this board.

          i'm running cme 4.0 on a 2620 xm. using fxs/fxo ports for pstn and analog phones and 3550 switch for 7940 phn connections.  it's worked perfectly for 8 months.  when not in use it's powered down.  after powering up the last few times i get a "ring out " msg on the ip phones.  the ip and analog phones can call each other internally, but neither can make or rcv external  pstn or SIP calls.  it seems like the dial peers are not being recognized.  any ideas?

3 REPLIES

Re: Ring Out Problem

Hi.
Can you please post relevant config and the output of debug ccsip messages?

Thanks
Regards

Carlo

Sent from Cisco Technical Support iPhone App

Please rate all helpful posts "The more you help the more you learn"
New Member

Ring Out Problem

here's the rtr config. i've "x" part of the phn numbers for security reasons.   i will try to post the ccsip later

CMErouter>en
CMErouter#sh run
Building configuration...

Current configuration : 4825 bytes
!
version 12.4
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname CMErouter
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.3.1 192.168.3.19
!
ip dhcp pool Home_LAN_DHCP_Pool
   import all
   network 192.168.3.0 255.255.255.0
   dns-server 192.168.1.1
   default-router 192.168.3.1
   option 150 ip 192.168.3.36
   lease infinite
!
ip dhcp pool ITS
   network 192.168.2.0 255.255.255.0
   option 150 ip 192.168.3.20
   default-router 192.168.2.1
!
ip dhcp pool CUCM_8.6_Phones
   network 192.168.4.0 255.255.255.0
   option 150 ip 192.168.2.201
   default-router 192.168.4.1
!
!
multilink bundle-name authenticated
!
!
!
voice service voip
allow-connections sip to sip
redirect ip2ip
sip
  registrar server
!
!
voice class codec 1
codec preference 1 g711ulaw
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username rick privilege 15 password 0 troyer
archive
log config
  hidekeys
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.1
description **ISP LAN**
encapsulation dot1Q 1 native
ip address dhcp
ip nat outside
ip virtual-reassembly
!
interface FastEthernet0/0.2
description ** VOICE LAN **
encapsulation dot1Q 2
ip address 192.168.2.1 255.255.255.0
!
interface FastEthernet0/0.3
description ** House LAN **
encapsulation dot1Q 3
ip address 192.168.3.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0/0.4
description **CUCM 8.6 Phones **
encapsulation dot1Q 4
ip address 198.162.4.1 255.255.255.0
!
interface Serial0/0
no ip address
!
ip forward-protocol nd
!
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:
ip nat inside source list 1 interface FastEthernet0/0.1 overload
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.3.0 0.0.0.255
!
!
control-plane
!
!
!
voice-port 1/0/0
connection plar 1000
!
voice-port 1/0/1
!
voice-port 1/1/0
no vad
timeouts call-disconnect 2
timeouts ringing infinity
timeouts wait-release 5
!
voice-port 1/1/1
no vad
timeouts call-disconnect 2
timeouts ringing infinity
timeouts wait-release 5
!
!
!
!
dial-peer cor custom
!
!
!
dial-peer voice 200 pots
destination-pattern 1600
port 1/1/0
no sip-register
!
dial-peer voice 201 pots
destination-pattern 1601
port 1/1/1
no sip-register
!
dial-peer voice 101 voip
description **INBOUND SIP Trunk Call **
voice-class codec 1
session protocol sipv2
session target ipv4:64.237.39.30
incoming called-number ..........
dtmf-relay rtp-nte
no vad
!
dial-peer voice 100 voip
description **OUTBOUND SIP Trunk Call **
destination-pattern 1..........
voice-class codec 1
session protocol sipv2
session target ipv4:64.237.39.30
dtmf-relay rtp-nte
no vad
!
dial-peer voice 203 pots
description **OUTBOUND PSTN Call**
destination-pattern 1..........
port 1/0/0
no sip-register
!
dial-peer voice 204 pots
description **INBOUND PSTN Call**
incoming called-number 908xxxxxxx
port 1/0/0
no sip-register
!
dial-peer voice 210 pots
preference 1
destination-pattern 1000
port 1/0/0
no sip-register
!
dial-peer voice 211 pots
preference 1
destination-pattern 1001
port 1/0/0
no sip-register
!
!
sip-ua
credentials username 908xxxxxxx password 002A400B337627120173605D20 realm GVGW
credentials username GV1908xxxxxxx password 013D55096C262A1B2F1E621A30 realm GV
GW
authentication username GV1908xxxxxxx password 7 002A400B337627120173605D20
nat symmetric role active
nat symmetric check-media-src
no remote-party-id
registrar dns:gvgw3.simonics.com:5070 expires 1600 tcp
sip-server dns:dns:gvgw3.simonics.com
!
!
telephony-service
max-ephones 6
max-dn 12
ip source-address 192.168.2.1 port 2000
auto assign 1 to 3
voicemail 1500
max-conferences 4 gain -6
web admin system name admin password cisco
dn-webedit
time-webedit
transfer-system full-consult
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-dn  1  dual-line
number 1000
label admin
name Administrator
call-forward busy 1500
call-forward noan 1500 timeout 18
!
!
ephone-dn  2  dual-line
number 1001
label rick phone
name Rick
call-forward busy 1500
call-forward noan 1500 timeout 18
!
!
ephone-dn  3  dual-line
number 1002
label bet phone
name Betty
call-forward busy 1500
call-forward noan 1500 timeout 18
!
!
ephone-dn  4  dual-line
number 1004
call-forward busy 1500
call-forward noan 1500 timeout 18
!
!
ephone-dn  5  dual-line
number 1005
call-forward busy 1500
call-forward noan 1500 timeout 18
!
!
ephone  1
no multicast-moh
mac-address 000E.D759.4B72
type 7940
button  1:1 2:4
!
!
!
ephone  2
no multicast-moh
mac-address 000B.BE94.8F86
type 7940
button  1:2 2:5
!
!
!
ephone  3
no multicast-moh
!
!
!
ephone  4
!
!
!
ephone  5
!
!
!
line con 0
speed 115200
line aux 0
line vty 0 4
session-timeout 30
exec-timeout 0 0
privilege level 15
password troyer
login
!
!
end

CMErouter#

New Member

Ring Out Problem

here's the debug output

CMErouter>en
CMErouter#debug ccsip messages
SIP Call messages tracing is enabled
CMErouter#
05:48:33: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
INVITE sip:19086197416@64.237.39.30:5060 SIP/2.0
Via: SIP/2.0/UDP 192.168.1.2:5060;branch=z9hG4bK22A257
From: <>1601@gvgw3.simonics.com>;tag=13EA404-69A
To: <19086197416>
Date: Fri, 01 Mar 2002 05:48:33 GMT
Call-ID: BA8362ED-2C0E11D6-8037EBAB-6BD0AC1D@192.168.1.2
Supported: 100rel,timer,resource-priority,replaces
Min-SE:  1800
Cisco-Guid: 3062612481-739119574-2150755243-1808837661
User-Agent: Cisco-SIPGateway/IOS-12.x
Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIF
Y, INFO, REGISTER
CSeq: 101 INVITE
Max-Forwards: 70
Timestamp: 1014961713
Contact: <1601>
Expires: 180
Allow-Events: telephone-event
Content-Type: application/sdp
Content-Disposition: session;handling=required
Content-Length: 264

v=0
o=CiscoSystemsSIP-GW-UserAgent 3231 2649 IN IP4 192.168.1.2
s=SIP Call
c=IN IP4 192.168.1.2
t=0 0
m=audio 18392 RTP/AVP 0 101
c=IN IP4 192.168.1.2
a=rtpmap:0 PCMU/8000
a=rtpmap:101 telephone-event/8000
a=fmtp:101 0-16
a=ptime:20
a=direction:active

05:49:01: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
REGISTER sip:gvgw3.simonics.com:5070 SIP/2.0
Via: SIP/2.0/TCP 192.168.1.2:5060;branch=z9hG4bK22BC48
From: <>9088271131@gvgw3.simonics.com>;tag=13F8C2C-403
To: <>9088271131@gvgw3.simonics.com>
Date: Fri, 01 Mar 2002 05:49:01 GMT
Call-ID: 473ECAA2-2BDE11D6-8002EBAB-6BD0AC1D
User-Agent: Cisco-SIPGateway/IOS-12.x
Max-Forwards: 70
Timestamp: 1014961741
CSeq: 346 REGISTER
Contact: <9088271131>
Expires:  1600
Content-Length: 0

05:49:01: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 100 Trying
Via: SIP/2.0/TCP 192.168.1.2:5060;branch=z9hG4bK22BC48;received=74.102.131.175
From: <>9088271131@gvgw3.simonics.com>;tag=13F8C2C-403
To: <>9088271131@gvgw3.simonics.com>
Call-ID: 473ECAA2-2BDE11D6-8002EBAB-6BD0AC1D
CSeq: 346 REGISTER
Server: GVGW
Content-Length: 0

05:49:02: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 401 Unauthorized
Via: SIP/2.0/TCP 192.168.1.2:5060;branch=z9hG4bK22BC48;received=74.102.131.175
From: <>9088271131@gvgw3.simonics.com>;tag=13F8C2C-403
To: <>9088271131@gvgw3.simonics.com>
Call-ID: 473ECAA2-2BDE11D6-8002EBAB-6BD0AC1D
CSeq: 346 REGISTER
WWW-Authenticate: Digest realm="GVGW", nonce="234ecb36da40197d928ef6a3bafdedbb.1
385666750", stale=FALSE, algorithm=MD5
Server: GVGW
Allow: ACK, INVITE, BYE, CANCEL, REGISTER, REFER, OPTIONS, INFO, MESSAGE
Content-Length: 0

05:49:02: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
REGISTER sip:gvgw3.simonics.com:5070 SIP/2.0
Via: SIP/2.0/TCP 192.168.1.2:5060;branch=z9hG4bK22C1C4F
From: <>9088271131@gvgw3.simonics.com>;tag=13F8C2C-403
To: <>9088271131@gvgw3.simonics.com>
Date: Fri, 01 Mar 2002 05:49:02 GMT
Call-ID: 473ECAA2-2BDE11D6-8002EBAB-6BD0AC1D
User-Agent: Cisco-SIPGateway/IOS-12.x
Max-Forwards: 70
Timestamp: 1014961742
CSeq: 347 REGISTER
Contact: <9088271131>
Expires: 1600
Authorization: Digest username="9088271131",realm="GVGW",uri="sip:gvgw3.simonics
.com:5070",response="77ea4e5ecdf85013c1219bf1000ba640",nonce="234ecb36da40197d92
8ef6a3bafdedbb.1385666750",algorithm=MD5
Content-Length: 0


05:49:02: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 100 Trying
Via: SIP/2.0/TCP 192.168.1.2:5060;branch=z9hG4bK22C1C4F;received=74.102.131.175
From: <>9088271131@gvgw3.simonics.com>;tag=13F8C2C-403
To: <>9088271131@gvgw3.simonics.com>
Call-ID: 473ECAA2-2BDE11D6-8002EBAB-6BD0AC1D
CSeq: 347 REGISTER
Server: GVGW
Content-Length: 0

05:49:02: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 401 Unauthorized
Via: SIP/2.0/TCP 192.168.1.2:5060;branch=z9hG4bK22C1C4F;received=74.102.131.175
From: <>9088271131@gvgw3.simonics.com>;tag=13F8C2C-403
To: <>9088271131@gvgw3.simonics.com>
Call-ID: 473ECAA2-2BDE11D6-8002EBAB-6BD0AC1D
CSeq: 347 REGISTER
WWW-Authenticate: Digest realm="GVGW", nonce="362f59513c9a061541ef3c377f5ff410.1
385666751", stale=FALSE, algorithm=MD5
Server: GVGW
Allow: ACK, INVITE, BYE, CANCEL, REGISTER, REFER, OPTIONS, INFO, MESSAGE
Content-Length: 0

222
Views
0
Helpful
3
Replies
CreatePlease to create content