Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Route Group

Hi There !

I have two routers... one is in the main office and has 3 E1 (qsig) and 1 E1 (R2) to PSTN...

I created a Route Group (and route list) for those E1(qsig) and another for the non-qsig interface... and it works fine..

ROUTE_GROUP_QSIG (PBX)

ROUTE_GROUP_NONQSIG (PSTN)

I also have a remote router with 1 E1(qsig - local PBX) and 1 E1 (R2) to pstn.. for this router I created a route list (and route list) for the non-qsig interface...

REMOTE_ROUTE_GROUP_NONQSIG (PSTN)

Now, I'm trying to create another route Group for the remote Qsig interface.. but it does not appear as an "Avaliable Devices" ...

CallManager 4.2

What is missing ?

Thanks.

Andrei.

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: Route Group

Is the QSIG link you want to add assigned directly to a Route Pattern ? I`ve even had to delete the RG and add it again

6 REPLIES
Cisco Employee

Re: Route Group

are all the interfaces you're trying to use configured on CUCM?? because you say they're on a remote router and a PBX

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Route Group

yes, all interfaces are configured on CUCM 4.2(3)sr2b..

The QSIG interfaces are configurured with MGCP

The non-qsig interfaces are configured as an H323 gateway

Thanks.

Andrei.

Silver

Re: Route Group

I`ve came across this before, If I remember ocn eyo ahev allcoated a circuit to a Route Group it disappears from the "Available list" You have to assign the same RG to a new RL

New Member

Re: Route Group

Hi,

no.. it did not work....

I created the now RL, then CUCM ask me to add a RG to this RL... but the list only show the non-qsig route group.

Thanks.

Andrei.

Silver

Re: Route Group

Is the QSIG link you want to add assigned directly to a Route Pattern ? I`ve even had to delete the RG and add it again

New Member

Re: Route Group

Great !

I removed all router patterns that used that interface.. and now it's working !

Thanks a lot.

Andrei.

308
Views
0
Helpful
6
Replies
CreatePlease to create content