Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RP Fails Through ATA...

New installation of UCM 7.1(2). Not in production, but soon.

PSTN Calls from our ATAs are failing. Call flow: ATA>(UCM)>SIP(CUBE) Gateway.

The problem appears to be that our CM route patterns begin with asterisk (e.g., *.[2-9]XXXXXX). If I create a route pattern minus the * the call succeeds.

Do the ATAs have a problem processing a *?

3 REPLIES
Green

Re: RP Fails Through ATA...

Does ATAs are running SIP or SCCP?

If SCCP You can set bit 25 in connectmode to switch to "#n" for speed dial. It is

CSCeb54327.

http://www.cisco.com/en/US/partner/products/hw/gatecont/ps514/prod_release_n

ote09186a00801b1822.html#156315

New Member

Re: RP Fails Through ATA...

It's SCCP. TAC suggested we try the fix you suggested, but it didn't work. TAC is escalating and I'm awaiting a call back...

Thanks for the info though - will review it...

New Member

Re: RP Fails Through ATA...

Just following up on this issue.

After a three TAC engineers, referrals to development engineers, and lots of traces, it was determined that we were changing the wrong bit.

The correct value for ConnectMode on the ATA 186 is 0x92000400 with Firmware 3.2.4. For anyone having to do this in the future here's what the before/after looks like:

DEFAULT VALUES

ConnectMode: 0x90000400

HEX: 90000400

BINARY: 10010000000000000000010000000000

MODIFIED VALUES

ConnectMode: 0x92000400

HEX: 92000400

BINARY: 10010010000000000000010000000000

154
Views
0
Helpful
3
Replies
CreatePlease login to create content