Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RTMT REPORTING NTP EVENTS

RTMT is porting the following from my Publisher and both Subscribers.

 

At Wed May 28 15:10:11 BST 2014 on node 10.211.7.100; the following SyslogSeverityMatchFound events generated:  SeverityMatch : Critical MatchedEvent : May 28 15:10:04 dbs-cm-donpub01 user 2 ntpRunningStatus.sh: The local NTP client is off by more than the acceptable threshold of 3 seconds from its remote NTP system peer.  The normal remedy is for NTP Watch Dog to automatically restart NTP.  However; an unusual number of automatic NTP restarts have already occurred on this node.  No additional automatic NTP restarts will be done until NTP time synchronization stabilizes. This is likely due to an excessive number of VMware Virtual Machine migrations or Storage VMotions.  Please consult your VMware Infrastructure Support Team. AppID : Cisco Syslog Agent ClusterID :  NodeID : dbs-cm-donpub01  TimeStamp : Wed May 28 15:10:04 BST 2014

 

I have run utils ntp restart on each server and still get the same error.

 

Any help please?

3 ACCEPTED SOLUTIONS

Accepted Solutions

What does the output of

What does the output of "utils ntp status" look like?  What type of NTP source are you using?  What stratum is the source?

First thing is to post the

First thing is to post the status of the utils ntp status as Brian noted above.  However, there are also a number of NTP-related bugs in CUCM 8.6 and higher.  I have had several customers with similar issues and it is generally been purely cosmetic.  See the following thread, review the bug IDs, and you may consider opening a TAC case as well:

https://supportforums.cisco.com/discussion/11275801/problem-ntp-after-upgrade-and-install-vmtools

Be sure to take a look at Aaron Harrison's recommendation as well in that thread.  He always has solid advice in the forum.

Hailey

Please rate helpful posts!

VIP Purple

Hi Robert,.In addition to

Hi Robert,

.In addition to what Brian has said,check for NTP reachability as well. 

 

regds,

aman

8 REPLIES

What does the output of

What does the output of "utils ntp status" look like?  What type of NTP source are you using?  What stratum is the source?

First thing is to post the

First thing is to post the status of the utils ntp status as Brian noted above.  However, there are also a number of NTP-related bugs in CUCM 8.6 and higher.  I have had several customers with similar issues and it is generally been purely cosmetic.  See the following thread, review the bug IDs, and you may consider opening a TAC case as well:

https://supportforums.cisco.com/discussion/11275801/problem-ntp-after-upgrade-and-install-vmtools

Be sure to take a look at Aaron Harrison's recommendation as well in that thread.  He always has solid advice in the forum.

Hailey

Please rate helpful posts!

VIP Purple

Hi Robert, you can also check

Hi Robert,

 

you can also check for ntp version. As per SRND , The external NTP server specified for the primary node should be NTP v4 (version 4) to avoid potential compatibility, accuracy, and network jitter problems.

 

regds,

aman

VIP Purple

Hi Robert,.In addition to

Hi Robert,

.In addition to what Brian has said,check for NTP reachability as well. 

 

regds,

aman

New Member

I have attached a jpeg

I have attached a jpeg showing output of publisher and 1 subscriber.  Publishers NTP source is Cisco 6500 and subscriber NTP source is Publisher on the same UCS. There are three scconds on the time difference to console from one device to other.

I think the problem is most

I think the problem is most likely the 2 different NTP servers on the publisher with 2 different sources.  Can you remove one of them to just have one NTP server listed?

New Member

Hi Robert,

Hi Robert,

 

I've got same issue on our CCX (8.5.1). It too has 2 NTP sources with different sources. Did you remove one of yours? Did you fix this issue

 

Rich

New Member

Correct,  I just have one NTP

Correct,  I just have one NTP source now and no errors. 

243
Views
22
Helpful
8
Replies
CreatePlease login to create content