Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RTMT - Server Certificate Not Trusted

I haven't used RTMT since I upgraded my TOMCAT certs for webdialer and what not.  I tried to run it today and I get Server certificate not trusted and hence exiting...!  The tomcat certificate is trusted on my local machine and I've actually gotten a different message from RTMT when certificates didn't existed and were not trusted.  This one looks like it's using the old cert or something to talk to the publisher.

Does RTMT even use tomcat cert?  I didn't have much luck searching cisco.com for this info and NOTHING on the error I got

If anyone else has run across this what was your fix?  I've restarted tomcat of course after the install of the new certs.  I've even gone to a clean machine without any certs or RTMT and after installing I still get that same error.  Seems server side to me at this point like maybe I missed a service to restart.  I don't remember having issues with RTMT last time I updated my tomcat certs

Thanks all!!  Have a great weekend

Everyone's tags (6)
2 REPLIES
New Member

RTMT - Server Certificate Not Trusted

Also I'm sorry this is 7.1.3 CUCM

Cisco Employee

RTMT - Server Certificate Not Trusted

Yes RTMT uses the Tomcat certificate since it connects using HTTPS to CUCM.  RTMT should allow you to accept the certificate from a popup message.  Try and take a look at the log directory in the RTMT directory under program files to see if the logs show anything about why the application is exiting.

778
Views
0
Helpful
2
Replies
CreatePlease to create content