Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RTP Packets not correctly marked..

This is a strange one.

H323 gateway and CM5.1

Calls from a remote WAN site are having garbled voice issues when leaving Voicemails (UNity connection 2.0), when I do a packet capture, I see that packets sent FROM the Wan site are tagged correctly (ef for media and cs for signaling) but packets coming BACK from the UNity/CM systems are not. I've checked all my switches and they are set to trust COS etc. and the CM and Unity are set to mark the packets...

anyone seen this before?

Thanks

2 REPLIES
Cisco Employee

Re: RTP Packets not correctly marked..

Hi Marc,

I hope all is well with you.

To clarify the concern, do you mean that when users from the WAN are connected to Unity, the Unity prompts are garbled? And the messages left have good quality?

In addition to trusting COS, try trusting DSCP.

You might also be running into http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsl20621

TAC can provide an ES to address the issue if this is indeed the case.

Hope this helps.

Regards,

Michael.

New Member

Re: RTP Packets not correctly marked..

Hmmm I wonder,,,I'm 2.0.1

I'm going to get an ES and see if that helps :)

Thanks :)

126
Views
5
Helpful
2
Replies