Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

sccp ccm X.X.X.X ident 1 priority 1 version ? with CCM 7.1(2a)

Using CallManager 7.1(2a) I hit bug CSCsy29533 with T38/MGCP in 12.4.24T1 and had to downgrade to 12.4.15T6.

In 12.4.24T1 I had;

sccp ccm 10.10.10.21 identifier 1 priority 1 version 7.0+

Once I downgrade to 12.4.15T6 I don't have that version option, seems to default to;

sccp ccm 10.10.10.21 identifier 1 priority 1 version 3.1

What is the ramification of using the wrong version? Will this ever be auto-detect? I have IOS Enhanced Conference Bridges in 2821s registering with CallManager at remote branch sites. Will using version 3.1 cause problems with 7.1(2a)? What version keyword should I use with 7.1(2a) and 12.4.15T6?

6 REPLIES

Re: sccp ccm X.X.X.X ident 1 priority 1 version ? with CCM 7.1(2

Hi Jason,

IOS 12.4(15)T6 does not list version 5.0.1 in the sccp ccm command?

Specifying the CallManager version is optional but should be set to avoid registration issues...

I have XCODE in routers with 12.4(15)T7, using sccp ccm x.x.x.x id X priority X version 5.0.1 and it works fine. I never experienced registration or malfunction issues.

Hope it helps.

Best regards,

- Adrián.

New Member

Hi,

Hi,

 

What we should write instate X.X.X.X ?

sccp ccm X.X.X.X ident 1 priority 1 version ? with CCM 7.1(2a)

Cisco Employee

X.X.X.X is the IP Address of

X.X.X.X is the IP Address of your CM server and the version should be 7.0+.

Router-VG2921(config)#sccp ccm 10.65.20.10 identifier 1 version ?
  3.0    Select CCM 3.0 version or above
  3.1    Select CCM 3.1 version or above
  3.2    Select CCM 3.2 version or above
  3.3    Select CCM 3.3 version or above
  4.0    Select CCM 4.0 version or above
  4.1    Select CCM 4.1 version or above
  5.0.1  Select CCM 5.0.1 version or above
  6.0    Select CCM 6.0 version or above
  7.0+   Select CCM 7.0 version or above

Regards

Deepak

New Member

Hi Deepak Rawat,

Hi Deepak Rawat,

Thanks a lot. I have a router model 2900 series Version 15.1(1)T, and IOS as : c2900-universalk9-mz.SPA.151-1.T.bin. I want to use this router as CME. By this IOS I am not able to use it. There no telephony service command. Could you please guide me how can make as act as CME.

Cisco Employee

You will need uck9 license

You will need uck9 license package on the router and only then you will be able to make it work as CME router. More details below:

https://supportforums.cisco.com/document/111386/understanding-cme-srst-license-activation

Regards

Deepak

New Member

Deepak Rawat

Deepak Rawat

That is grate thanks a lot dear.

Regards,

Zadjali

2028
Views
0
Helpful
6
Replies