Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Screening Indicator set to User

Hi all,

I am facing a problem with CME at my UK office. My problem is that when one of my entpoint cisco phones calls Internationally the DID extension is not displayed; sometimes the Pilot number is dispaled some other times the call is displayed as "uknown" and rarely the call displayes the correct DID to the called international enduser. When i first notice the problem i had problems with National in UK calls also. when i asked the provider why this is happening they told me that when i call national and international i should prepend the 7 digit + DID number and tag both national and international calls as Type:National PLAN:ISDN. After configuring the translation rule and attaching it to my outbound dialpeer the National calls start showing up correctly(with the correct DID extension). The Intenational calls still have the same problem as they used to. After reporting my findings to the ISP the ISP told me that the problem was that i was not sending the screening indicator as "Screening=User" but i was sending it as  "Screening=Not Screened". I am trying now to find a way to change the "Screening=Not Screened" to "Screening=User". Is there a way to change that setting on the CME? My connection to the ISP is PRI with 32 channels.

any input of how i can fix this problem is apreciated

thank you all.

  • IP Telephony
366
Views
0
Helpful
0
Replies
This widget could not be displayed.