Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

sending fax doesnt work, but recieving does

Hi all, Im on a new install and have found that when I try to send faxes out, it doesnt work correctly. What I have is a 3825 gateway (MGCP) and CUCM 6.1.3. I have an FXS module in the gateway. I will recieve a call just fine to the fax, but when I put my analog phone on the fxs module to place a call as a test, I immediately get a fast busy signal before I can even dial any digits. TAC had me upgrade the IOS, which did not fix this issue. Anyone seen this issue before?

12 REPLIES
New Member

Re: sending fax doesnt work, but recieving does

By the way, its a BE server.

New Member

Re: sending fax doesnt work, but recieving does

Hi, connect a analog phone to the FXS interface, see if:

- you get a dial-tone

- make a call

If not change the Voltage to High.

Also send me a "sho inv" and "sho ver"

Many Thanks, Nico

New Member

Re: sending fax doesnt work, but recieving does

Yeah, I connected an analog phone up, thats how I knew that I was getting the fast busy. Im not sure how to change the voltage, I may need your advice on how to do that. See below for what you asked for:

term len 0

3825#sh inv

NAME: "3825 chassis", DESCR: "3825 chassis"

PID: CISCO3825 , VID: V05 , SN: XXXXXXXXXXXXXXXXX

NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlot 0", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"

PID: VWIC2-2MFT-T1/E1 , VID: V01 , SN: XXXXXXXXXXXXXXXXXXX

NAME: "Four port FXS DID voice interface daughtercard on Slot 0 SubSlot 2", DESCR: "Four port FXS DID voice interface daughtercard"

PID: VIC-4FXS/DID= , VID: 3.1, SN: XXXXXXXXXXXXXXx

NAME: "PVDMII DSP SIMM with four DSPs on Slot 0 SubSlot 4", DESCR: "PVDMII DSP SIMM with four DSPs"

PID: PVDM2-64 , VID: V01 , SN: XXXXXXXXXXXXXXXXXXX

3825#sho ver

Cisco IOS Software, 3800 Software (C3825-SPSERVICESK9-M), Version 12.4(24)T, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2009 by Cisco Systems, Inc.

Compiled Wed 25-Feb-09 22:21 by prod_rel_team

ROM: System Bootstrap, Version 12.4(13r)T10, RELEASE SOFTWARE (fc1)

3825 uptime is 10 minutes

System returned to ROM by reload at 14:28:54 UTC Mon Jun 22 2009

System image file is "flash:c3825-spservicesk9-mz.124-24.T.bin"

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

Cisco 3825 (revision 1.2) with 489471K/34816K bytes of memory.

Processor board ID XXXXXXXXXx

2 Gigabit Ethernet interfaces

48 Serial interfaces

2 Channelized/Clear T1/PRI ports

4 Voice FXS interfaces

DRAM configuration is 64 bits wide with parity enabled.

479K bytes of NVRAM.

125440K bytes of ATA System CompactFlash (Read/Write)

Configuration register is 0x2102

New Member

Re: sending fax doesnt work, but recieving does

Pls send me the "sho run"? - Nico

New Member

Re: sending fax doesnt work, but recieving does

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

boot-start-marker

boot system flash:c3825-spservicesk9-mz.124-24.T.bin

boot-end-marker

!

card type t1 0 0

logging message-counter syslog

logging buffered 51200 warnings

enable password .

!

no aaa new-model

network-clock-participate wic 0

network-clock-select 1 T1 0/0/0

network-clock-select 2 T1 0/0/1

!

dot11 syslog

ip source-route

ip domain name ..com

no ipv6 cef

multilink bundle-name authenticated

isdn switch-type primary-4ess

!

voice-card 0

no local-bypass

voice service pots

fax rate disable

archive

log config

hidekeys

!

!

controller T1 0/0/0

cablelength long 0db

pri-group timeslots 1-24 service mgcp

!

controller T1 0/0/1

cablelength long 0db

pri-group timeslots 1-24 service mgcp

interface GigabitEthernet0/0

ip address XXXXXXXXX 255.255.255.0

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/1

description Voice Network

no ip address

shutdown

duplex auto

speed auto

media-type rj45

!

interface Serial0/0/0:23

no ip address

encapsulation hdlc

isdn switch-type primary-ni

isdn incoming-voice voice

isdn bind-l3 ccm-manager

no cdp enable

!

interface Serial0/0/1:23

no ip address

encapsulation hdlc

isdn switch-type primary-ni

isdn incoming-voice voice

isdn bind-l3 ccm-manager

no cdp enable

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 XXXXXXXxXXX

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

!

!

!

!

!

control-plane

!

!

!

voice-port 0/0/0:23

echo-cancel coverage 64

!

voice-port 0/0/1:23

echo-cancel coverage 64

!

voice-port 0/2/0

!

voice-port 0/2/1

!

voice-port 0/2/2

!

voice-port 0/2/3

!

ccm-manager fallback-mgcp

ccm-manager mgcp

no ccm-manager fax protocol cisco

ccm-manager music-on-hold

ccm-manager config server XXXXXXXX

ccm-manager config

!

mgcp

mgcp call-agent XXXXXXXXX 2427 service-type mgcp version 0.1

mgcp dtmf-relay voip codec all mode out-of-band

mgcp modem passthrough voip mode nse

mgcp package-capability rtp-package

mgcp package-capability sst-package

mgcp package-capability pre-package

mgcp default-package mt-package

no mgcp package-capability fxr-package

no mgcp timer receive-rtcp

mgcp sdp simple

mgcp fax t38 ecm

mgcp fax t38 inhibit

no mgcp explicit hookstate

mgcp rtp payload-type g726r16 static

mgcp bind control source-interface GigabitEthernet0/0

mgcp bind media source-interface GigabitEthernet0/0

!

mgcp profile default

!

!

dspfarm profile 1 conference

maximum conference-participants 0

shutdown

!

!

dial-peer voice 999020 pots

service mgcpapp

port 0/2/0

!

dial-peer voice 999021 pots

service mgcpapp

port 0/2/1

!

dial-peer voice 999022 pots

service mgcpapp

port 0/2/2

!

dial-peer voice 999023 pots

service mgcpapp

port 0/2/3

!

!

!

call-manager-fallback

max-conferences 8 gain -6

transfer-system full-consult

ip source-address XXXXXXXXXX port 2000

max-ephones 336

max-dn 960

line con 0

line aux 0

line vty 0 4

privilege level 15

password .

login local

transport input telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

end

New Member

Re: sending fax doesnt work, but recieving does

Not sure the country you in but if you in the UK your FXS voice-ports should look like this, to add the cptone's:

do "cptone ?" - and select your country's tones, connect an analog phone, test and let me know.

voice-port 0/2/0

cptone GB

!

voice-port 0/2/1

cptone GB

!

voice-port 0/2/2

cptone GB

!

voice-port 0/2/3

cptone GB

New Member

Re: sending fax doesnt work, but recieving does

In the US.

New Member

Re: sending fax doesnt work, but recieving does

Just do: - test with analog phone and let me know...

voice-port 0/2/0

cptone US

!

voice-port 0/2/1

cptone US

!

voice-port 0/2/2

cptone US

!

voice-port 0/2/3

cptone US

Re: sending fax doesnt work, but recieving does

voice rtp send-recv

!

voice service voip

modem relay nse codec g711ulaw gw-controlled

Regards,

Justin

New Member

Re: sending fax doesnt work, but recieving does

Hey guys, tried both, still get a fast busy when I pick it up.

New Member

Re: sending fax doesnt work, but recieving does

ok, it was the "Prefix DN" on the DN of the FXS port. I had something put in there where there shouldnt have been. Thanks all.

New Member

Re: sending fax doesnt work, but recieving does

Thanks guys for your participation and help.

330
Views
8
Helpful
12
Replies
CreatePlease to create content