Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Services not starting after CUCM 5.1.3 Restore

Hi,

I am restoring a CUCM Publisher using DRS for a redundant cold standby. The existing Publisher is an MCS 7825 running ver 5.1.3 (upgraded from 5.1.2b). The new hardware is the same MCS 7825.

I built the 2nd publisher to 5.1.2b with all the same information (same hostname, IP, all passwords the same). I then upgraded it to 5.1.3 successfully. I then installed the UK locale and dial plan. I then added the licenses. Finally I started the restore. It took approx 2 hours but restored successfully and asked me to reboot the server.

Once the server was rebooted, none of the web pages came up. I have connected via SSH and tried

"service manager list"

All I get is:

Service Manager Response list for list request is NULL

Service Manager Response list for list request is NULL

Service Manager Response list for list request is NULL

Service Manager Response list for list request is NULL

etc..

Can anyone help?

David

2 REPLIES
Hall of Fame Super Silver

Re: Services not starting after CUCM 5.1.3 Restore

What licenses did you apply as they are MAC specific?

Chris

New Member

Re: Services not starting after CUCM 5.1.3 Restore

Hi Chris,

Thanks for the quick response. The backup box has it's own license registered to it's own MAC address.

It is not actually a standby Publisher - more of a test one. It is for a test environment. A node license and some device licenses were purchased for this. I successfully entered these before the restore and they went on okay.

Thanks

David

303
Views
0
Helpful
2
Replies