Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Set Time Display "NTP"

I have CUCMBE 7.1. The set time display is incorrect and not synced to the NTP servers. The NTP servers are configured and can be pinged. In the servers CLI I have used the command utils ntp config and ntp status. I see the ntp status as bing the correct time from the NTP server but the UTC (call manager) is way out. How do I get the call manager to sync to the NTP servers so I can have the correct time on the sets??

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: Set Time Display "NTP"

Hi Lyle,

If you go to the GUI OS Administration page under settings - NTP Servers you will see the configured servers and whether they are accessible or not. From what you are saying from the command line they are, so they shopuld be on the GUI as well.

Where are you seeing the time displayed incorrectly?

If it is on the phones you will need to configure NTP phone references under System and then a Date/Time Group with the correct time zone. A default one is created called CMLocal, verfiy that this has the correct time zone associated.

Cheers,

Phil

2 REPLIES
Bronze

Re: Set Time Display "NTP"

Hi Lyle,

If you go to the GUI OS Administration page under settings - NTP Servers you will see the configured servers and whether they are accessible or not. From what you are saying from the command line they are, so they shopuld be on the GUI as well.

Where are you seeing the time displayed incorrectly?

If it is on the phones you will need to configure NTP phone references under System and then a Date/Time Group with the correct time zone. A default one is created called CMLocal, verfiy that this has the correct time zone associated.

Cheers,

Phil

New Member

Re: Set Time Display "NTP"

I apparently had the wrong time zone for central Canada (America/Winnipeg). I have now changed it to America/Regina and the sets now have the correct time.

284
Views
0
Helpful
2
Replies
CreatePlease to create content