Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Silence on Call Forward All to a cell phone, but not to a landline

Hi,

I have an issue with a customer when they call forward all to a mobile phone. Being in Australia, when they hit CFwdAll and dial 004xxxxxxxx (leading 0) and you call their extension, you don't receive a ringing tone on the calling phone and when you answer the mobile, you only receive silence.

If you CFwdAll to a landline, 003xxxxxxx, and call the extension, you receive a ringing tone and 2-way voice when answered.

Landline and mobile phone calls both go via a 2911 voice gateway. Call manager is 8.5.1.

I've checked with the SIP provider who's receiving the correct SIP streams for both a mobile call and landline call. Calling either mobile or landline from an extension is fine also.

I've put CCSIP messages for both CFwdAll scenarios side by side and I don't notice any difference (errors etc).

I've experimented with the

What else could I check?

Thanks,

KJ

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

Silence on Call Forward All to a cell phone, but not to a landli

Since FastStart is an H.323 term, are you using H.323 from CUCM to the 2911 and then SIP to the provider? If yes, WHY?! CUCM 8.5 supports SIP just fine and interworking between protocols as: a) hard to troubleshoot; and, b) more susceptible to problems.

Beyond that comment any further troubleshooting would require log files and details of the call (timestamp, called/calling number, what each IP address involved is, etc).

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify helpful or
3 REPLIES
VIP Super Bronze

Silence on Call Forward All to a cell phone, but not to a landli

Since FastStart is an H.323 term, are you using H.323 from CUCM to the 2911 and then SIP to the provider? If yes, WHY?! CUCM 8.5 supports SIP just fine and interworking between protocols as: a) hard to troubleshoot; and, b) more susceptible to problems.

Beyond that comment any further troubleshooting would require log files and details of the call (timestamp, called/calling number, what each IP address involved is, etc).

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify helpful or

Re: Silence on Call Forward All to a cell phone, but not to a la

sorry I am asking question here, because question like this.

I have

Provider -sip trunk- (2911cme+wg+cube) -sip trunk - cucm9.0

calls from cme to provider and back allways ok. from cme to cucm and back too.

calls from cucm to provider ok but after 2 days calls without sound, only silence.

reloading 2911cme helps.

shut no shut sip trunk on cucm dosnt help.

shut no shut dial-peers on 2911cme dosnt help.

is there any simple way to restore calls not to reloading 2911cme?

something like clear memory? or clear conn? clear calls? clear dsp?

New Member

Hi Jonathon,

Hi Jonathon,

I know I posted this 2 years ago but I was able to finally fix the issue. Turned out that one leg of the call between CUBE and Call Manager (inbound) was H323 but the other 3 (when call forwarding to mobile) was SIP. Once I fixed the dial peer to be SIPv2, the issue was resolved.

Thanks for the assistance!

KJ

735
Views
0
Helpful
3
Replies