Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Single Number Reach

I have configured single number reach on CUCM 7.1.5.30000-1. The Single number reach is working perfectly fine except in the following scenario.

Scenario:

Outside caller dials the DID. The call rings on desk phone and the mobile phone. The mobility user picks the call from the Mobile phone. The call is than transferred to the desk phone using mobility feature. The caller than tries to transfer the call back to the cell phone by pressing the mobility softkey we get an error " mobile number error". This is the same cell phone the call was transferred from. Any help on this problem is much appreciated.

Thanks

Preetham

4 REPLIES

Re: Single Number Reach

Don't see any bugs or any instances of customers facing this issue before.  I would suggest gathering CCM traces of the problem occurence and opening a TAC service request.

How to collect CCM Traces.

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a0080094e89.shtml

HTH,

Adam

Community Member

Re: Single Number Reach

hey guys,

did you get this fixed.  i see another post they upgraded to fix it. i am just wondering if there is a bug associated to this causing this.  If so, i would like the bug id please. i couldnt find it.

thanks

vijay

Re: Single Number Reach

Hey Guys,

It could be CSCtc68651, especially if you are using local route group.  CCM Traces would be needed for definitive proof.

Regards,

Adam

Cisco Employee

Re: Single Number Reach

Hi,


This is a known defect on the CallManager -


CSCtc68651    Dusting and Send Call to Mobile doesn't work with NuRD call via LRG

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtc68651


The bug title is a bit misleading as the issue was first noticed with Local Route Groups. However, your scenario matches this bug exactly - I have had a couple of service requests on this issue.


The root cause of the issue was that the Partition information was not being passed when MKI process invokes a new call request.


The bug has been fixed in 8.0(1.10000-40) and 7.1(5.12009-1), and higher versions from the ones specified.


- Sriram


Please rate helpful posts !

476
Views
4
Helpful
4
Replies
CreatePlease to create content