Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SIP 6941 phone rejected from CUCM 9.1

I'm having issues with a 6941 phone with SIP firmware connecting back to the CUCM.  It connects enough to pull firmware from the call manager but then the call manager rejects it once it tries to connect up and pull config.  The phone is just saying phone not registered and the CUCM is saying rejected.  The phone is at a remote location and is being NAT'd but I have disabled SIP ALG on the remote router to make sure that didn't interfere.  Should SIP ALG be disabled on the server side as well.  Below is a screenshot of what I'm seeing on the CUCM.

Thanks for your help in advance

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: SIP 6941 phone rejected from CUCM 9.1

I assume you are trying to load 69xx-sip.9-3-3-2-sr1? If so, Download 69xx-sip.9-3-1-5 and try that. I ran into a similar issue with cucm 8.5.1 and send traces to Cisco, they should be validating the bug and releasing a new load at some point.

Hope this helps.

Sent from Cisco Technical Support iPhone App

3 REPLIES
New Member

SIP 6941 phone rejected from CUCM 9.1

Anyone had this issue or have a recommendation?

New Member

SIP 6941 phone rejected from CUCM 9.1

Search  with the Device Name whether the device name is  already registered or not

New Member

Re: SIP 6941 phone rejected from CUCM 9.1

I assume you are trying to load 69xx-sip.9-3-3-2-sr1? If so, Download 69xx-sip.9-3-1-5 and try that. I ran into a similar issue with cucm 8.5.1 and send traces to Cisco, they should be validating the bug and releasing a new load at some point.

Hope this helps.

Sent from Cisco Technical Support iPhone App

459
Views
0
Helpful
3
Replies
CreatePlease login to create content