Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SIP Device Registration Failure

All,

running CM 9.1(2) and trying to add an ALtigen IP phone as a 3rd party SIP device.  Getting SIP REG FAIL on the phone.  I followed the link below but still the same results.  Any ideas on where to start troubleshooting this?  

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/admin/7_1_2/ccmcfg/b09sip3p.pdf

Thanks in advance.  All replies rated.

6 REPLIES

Re: SIP Device Registration Failure

Hi Scott.
Which parameters did you configure on your sip phone.
Remember that Displayed name should be the Directory number defined on CUCM phone, Username should be the same directory number and Authorization Username should be the digest user defied no the phone.

HTH

Regards

Carlo

Sent from Cisco Technical Support iPhone App

Sent from Cisco Technical Support iPhone App

Please rate all helpful posts "The more you help the more you learn"
New Member

Re: SIP Device Registration Failure

Thanks Carlo,

I have configured all the parameter in the link I posted.  I did have something different in the Displayed Name but I changed that per your suggestion. That didn't change anything.  It is still failing.   I have the DN configured as the username and the password just trying to make things simple.  Could that be the issue?

New Member

Re: SIP Device Registration Failure

I think I found the issue.  According to the document the 3rd part phones have to be configured on the native phone system and then the config on CM has to match.  I was trying to do build a phone from the ground up.  Thanks for your help!

Re: SIP Device Registration Failure

Hi Scott.
I've configured many third party sip phones from the scratch without any issue.
Are your phones now registered to CUCM?

Let me know

Thanks

Regards

Carlo

Sent from Cisco Technical Support iPhone App

Please rate all helpful posts "The more you help the more you learn"
New Member

Re: SIP Device Registration Failure

Hello Carlo,

my SCCP phones are registered just fine.  This would be ther first SIP phone on the cluster.

Re: SIP Device Registration Failure

Hi Scott.
You told that you probably found the issue and so I asked if your Sip phone are ok now? :)
Let me know

Regards
Carlo

Sent from Cisco Technical Support iPhone App

Please rate all helpful posts "The more you help the more you learn"
960
Views
8
Helpful
6
Replies
CreatePlease to create content