Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SIP dialing issue -DTMF

Hi

I am facing some issue with my SIP trunk.

My setup is like CUCM > Router>ITSP link.

I am able to make outgoing call but when after a call i am dialing a pin from my CUCM ip phone which are SCCP phone the digit are not getting passes to the service provider.

My CUCM ver is 7.0

Plz let me know what to look for and also if any configuration example document you have plz share the same.

what all command shall i look for so that we can check what digit are getting dialed in the router.

Any help will be appreciated.

Thanks

Rupam

10 REPLIES
Hall of Fame Super Gold

Re: SIP dialing issue -DTMF

Ask you ITSP: do they support DTMF relay ?

New Member

Re: SIP dialing issue -DTMF

Hi

The image that i am runnig on the router is c1841-advsecurityk9-mz.124-3g.bin.

The isp support dtmf relay.

What else can be done

Hall of Fame Super Gold

Re: SIP dialing issue -DTMF

Which type of dtmf-relay do they support ?

New Member

Re: SIP dialing issue -DTMF

they support dtmf signalling RFC 2833.

Also the call is gettig established but it is not passing those digit.

there is no voice related config in the router.

Also i have configured the same standard RFC2833 in the sip trunk configuration and kept the media termination point enable.

Hall of Fame Super Gold

Re: SIP dialing issue -DTMF

Post router config.

New Member

Re: SIP dialing issue -DTMF

Hi

find teh config i have done.this is the only config in the router

interface FastEthernet0/0
description WAN
ip address 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
no ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
no mop enabled

interface FastEthernet0/1
description Lan
ip address 255.255.248.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
no ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
no mop enabled


ip route 0.0.0.0 0.0.0.0
ip nat pool mypool   prefix-length 28
ip nat inside source list 1 pool mypool overload
ip nat inside source static CUCM_pub
ip nat inside source static CUCM_sub

access-list 1 permit

Hall of Fame Super Gold

Re: SIP dialing issue -DTMF

So router is not involved in telephony.

Check CM settings.

New Member

Re: SIP dialing issue -DTMF

Is in trunk i have enabled media termination point

CUCM has its software MTU registered

dtmf signalling method is rfc 2833 in the sip trunk config.

what else can be checked,

New Member

Re: SIP dialing issue -DTMF

Does the SIP trunk belong to the Media Resource Group List in which the MTP is in?

New Member

Re: SIP dialing issue -DTMF

Yes

PFA the SDL trace for reference

In SDL trace i can see " FinjectDigitstoMTP=FsubscribetoMTP "

what does it mean

Message was edited by: rupam_chakra1983

584
Views
0
Helpful
10
Replies