Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Sip issue

Hello

 

I have 2 sites that the phone is working via SIP,  and we are having the issue when you call from one site to another the first calls are getting busy tone. 

 

I checked the bandwidth between sites and it's ok, what other tests can I do to check and find where can the issue be.

 

Regards

5 REPLIES

Can you state what you are

Can you state what you are using for Call Control and what versions? CUCM? CME? 

 

Thanks,

 

Frank

New Member

The version that we have is 8

The version that we have is 8.6 and the call admision is Unlimited.

 

thanks.

Ok so you are saying that you

Ok so you are saying that you have 2 sites, using Call Manager 8.6, and you get a busy signal when one site calls the other? 

If so..

 

Are both sites registered to the same Call manager? Or is the other one using CME? When you say you are using SIP, do you mean SIP to the ISP or a sip trunk between the 2 sites? What type of gateways are you using?

 

Thanks,

 

Frank

New Member

Hello, Same call manager, and

Hello,

 

Same call manager, and SIP trunks. I configured a phone ext in my box, so i can do some tests, and when I call from the outside have the same issue, I get a busy tone.

 

Thanks. 

Ok I may be missing something

Ok I may be missing something here, let's start by understanding your call flow within your Branches, you have both extensions registered to Call manager, correct? Can you validate that they are indeed registered with a line number? Then, what's the transport between the 2 sites? MPLS? You said you have SIP but you certainly wouldnt need a SIP trunk to call between extensions in the same Call manager, your SIP trunk would be needed for PSTN access. Please give us an idea of your call flow, is it this?:

 

Phone -> CUCM ->SIP-CUBE->SIP-ITSP?

 

Thanks,

 

Frank

29
Views
0
Helpful
5
Replies
CreatePlease to create content