Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

SIP on CME 4.0

I just want to know that 3900 series SIP phones are supported on CME 4.0 or not ? I searched on the following site

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme40spc.html

and it doesnt mention anything about 3900 series ? Furthermore, can I use any third party SIP softphone with CME 4.0 or not ? I tried with xlite but registration is failing. Any guidance please.

Sheeraz

5 REPLIES
Community Member

Re: SIP on CME 4.0

i am also stuck in the same situation.. my customer has CME 4.0.0 and want SIP 3911 phone, but i didnt find any firmware of 3911 for CME 4.0.0 .... for CME 4.2 firmware is available !!!im planning to upgrade the CME from 4.0 to 4.2 ...

sheeraz if you have got some solution with CME4.0 then please share it ..

tHanks

Community Member

Re: SIP on CME 4.0

I can find anything... You are right .... I have to upgrade from CME 4.0.....

Sheeraz

Community Member

Re: SIP on CME 4.0

I got a device pack for CME 4.0 Sip phones. The file name is cme-sip-4.0.0.0 and its available for download through CCO... Its available on the old download site only... I didnt check that site earlier on. It contains sip firmwares for CME 4.0 for ATA, 7905, 7912

and 3900 series phone... Download the try them out ... Let me know if it works.. I am trying as well...

Sheeraz

Community Member

Re: SIP on CME 4.0

thanks for informing .... but sheeraz i have IOS version 12.4(9)T and the file which you are talking about that one is for IOS 12.4(4)XC ... should i use it for my IOS or i will need to change my IOS .... if you have tried then can you please share your experience .....

Thanks in advance

Regards

Community Member

Re: SIP on CME 4.0

hi sheeraz !! any update bro !!!! i am waiting for your reply !!!

122
Views
0
Helpful
5
Replies
CreatePlease to create content