Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

SIP Phone in CUCM 6.1(2)

Hey Folks...

Ok, I've searched this forum all morning, and I've read a few docs.  I have a SIP phone (SPA525G) that I wish to get working on CUCM 6.1(2).  I just want to set it up as a SIP phone, I already have been told in the past (By Cisco Support) that it is not supported as an SCCP protocol device.  That's fine, just set me up as a SIP phone, they seemed confused. Ugh.

I've gone through this documentation:

and the phone still does not seem to communicate with CUCM.  I have it configured as a SIP device:


I've created a SIP Device profile, a phone Security profile.  I've tried non-secure, secure, even stood on one leg while hitting enter, but no such luck.

Here is a screen shot of the phone configuration.


So, what exactly am I missing?  Sould this not be fairly easy to implement?



Everyone's tags (4)
Community Member

Re: SIP Phone in CUCM 6.1(2)

So I solved this issue myself by implementing several things.  I implemented digest authentication.  Had to create an account (In active Directory) with the user name as the extension (in my case, I created a user called 2222). Did the LDAP sync so that the user shows up in "End User".

Next, I webbed in to the phone once it had acquired an IP address to do additional configuration.  I guess you could have done this via the phone screen, but I probably would had pulled my hair out

Next make sure you select the Admin and Advanced views.  Your browser link will look like this when you do:

You can add/change the various items of note to get the phone configured the way you wish.  Under the EXT 1 tab, in the section called "Proxy and Registration" you need to add the IP address of the PUB server in both the proxy & Outbound Proxy sections.  Change "Use Outbound Proxy" to YES.  See the following image:

Then under the "Subscriber information" you need to add the "User ID" of the account mentioned earlier.  Also populate the password with whatever you had set it to.

Thats it for me at least.  I may have missed a step or two, as I constantly messed with this over the last 24 hours.



CreatePlease to create content