Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SIP received CSeq: 101 CANCEL

Hi,

Im new to SIP. I just want to confirm from the SIP experts, if my setup is correct.

Call Flow:

Primary Active: IP Phone SCCP <-> CUCM 9.1 <-> H323 <-> VG2901 (CUBE) <-> ISDN DID

Testing: IP Phone SCCP <-> CUCM 9.1 <-> SIP Trunk <-> VG2901 (CUBE) <-> SIP DID

 

ISDN is currently active and I'm preparing SIP for the customer so we can cutover later when SIP is ready. At the moment, inbound works via SIP working side by side with the ISDN. Calling the SIP DID pilot # the call hits CUCM and the phone rings. For outbound I have created a route pattern in CUCM that goes out via SIP trunk then to the CUBE then to SBC. No luck with outbound call. I get a fast busy as soon as the called number matches the CUCM route pattern.

 

CUCM Setup:

CUCM: 192.168.1.251

Gateway registers to VG2901 (CUBE) as IP Address 192.168.1.254.

SIP Trunk registers to the same VG2901 (CUBE) as IP Address 192.168.1.254. Im not sure if this is causing the problem, having the same IP Address in CUCM for both H323 VG and SIP Trunk to the same VG/CUBE.

 

See attached debug

 

Thanks

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Hello,From the logs, I see

Hello,

From the logs, I see the call is coming in to CUBE from CUCM, but there is no logs between CUBE & SIP Provider.

Have you configured the VoIP dial-peers to reach the SIP DID at your provider side?

could you please post the CUBE config?

 

You can refer this document on CUBE config & Binding the ineterface.

https://supportforums.cisco.com/blog/154506

 

//Suresh

Please rate all the useful posts.

//Suresh Please rate all the useful posts.
3 REPLIES

Hello,From the logs, I see

Hello,

From the logs, I see the call is coming in to CUBE from CUCM, but there is no logs between CUBE & SIP Provider.

Have you configured the VoIP dial-peers to reach the SIP DID at your provider side?

could you please post the CUBE config?

 

You can refer this document on CUBE config & Binding the ineterface.

https://supportforums.cisco.com/blog/154506

 

//Suresh

Please rate all the useful posts.

//Suresh Please rate all the useful posts.
New Member

Thanks Suresh. You pointed me

Thanks Suresh. You pointed me to the right direction. The problem was the outbound SIP call was hitting another dial-peer towards POTS which was matching the destination pattern .T

Problem solve. Thanks again for the tip.

Good to know the issue is

Good to know the issue is fixed smiley

//Suresh Please rate all the useful posts.
712
Views
0
Helpful
3
Replies