Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Sip trunk and DTMF problem

Hello everyone.

I have a problem with a sip trunk connected to verizon. We used this trunk to make external calls.

We use a CUCM with a trunk connected to a CUBE and it is connected to the service provider.

We need to connect to a conference service. When we mark the conference telephony number, the system asks us for introduce a code, for example 11111#. We don't have problem with that, we introduce the code with the keyboard Cisco ip phone and the conference system recognize it correctly.

The problem is in the next step. The conference system asks us to say a name an press #. We do it and the conference system don't recognize the # in this step. The company which provides us the conference service told us they don't see # in their traces.

We have tried it with a Avaya system and work properly. The Avaya system uses a primary to connect to PSTN.

I have attached the putty log with the debug voip rtp session named-event and the CUBE configuration.

Sincerely I can't understand this debug. Anyone know where can I find information about this debug?

We use dtmf-relay rtp-nte into the dial-peer.

The dial-peer which mach the conference number is 202.

Any help would be appreciated. 

Thanks

Regards.

4 REPLIES
New Member

Sip trunk and DTMF problem

Any help please?

Sip trunk and DTMF problem

Try to put dtmf-relay sip notify under the dial-peer to the SIP TRUNK.

Thanks

New Member

Sip trunk and DTMF problem

Hello

Thank you for the help but that doesn't work

I have tried dtmf-relay sip-notify and dtmf-relay sif-kpml.

In both cases the conference system doesn't reconize any phone key. Even in the first step.

Thanks anyway

New Member

Sip trunk and DTMF problem

We have asked to the service provide whether they can check what is the problem. They told me this.

Dear customer,

Please be informed that the problem is caused by the your equipment (CUCM). The call is dropped, from the customer side, after we try to switch to G.711 caused by DTMF tones. Please check with your vendor to solve this issue.

Thank you.

Kind regards,

This don't have sense do it?

Any aidea?

520
Views
0
Helpful
4
Replies