Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SIP TRUNK

Hi,

I have a sip trunk configured, outbound calls are ok but incoming calls don't work. When I issue the command “show sip-ua connections udp detailed” I get this

“Remote-Agent: IP ADDRESS, Connections-Count:1

Remote-Port Conn-Id Conn-State WriteQ-Size

=========== ======= =========== ===========

5060 1 Established 0”

however after a while when I issue the same command it shows “No Active Connections Found”.

It seems that the SIP registration times out, but does an incoming call triggers the trunk to re-register? How can I make sure that the SIP registration doesn't timeout?

When the sip trunk is up and if I make an inbound call I get the attached output, which I take is that it rings the extension but after no answer it send it to voice mail on 4888.

Please find attached debug ccsip messages output.

Regards

2 REPLIES
VIP Super Bronze

Re: SIP TRUNK

Hi,

Are you using CCM? If so, under the incoming calls on your sip trunk, do you have the correct CSS.

In your debug, some entry that could help trouble shoot is missing...You should have a disconnect cause/reason...that will help know why incoming calls are dropped

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: SIP TRUNK

I am using CME and I don't have any other output at the moment. I think the issue is with sip registration timeout, I don't know how to make sure it doesn't timeout and if it does, it reconnects.

121
Views
0
Helpful
2
Replies
CreatePlease to create content