Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

sip-ua does not come back after Internet loss

My CME 8.6 works great.  But, when I lose my Internet connection inbound calls do not work until I delete the sip-ua and re-create it.  Outbound calls work as soon as the Internet is back up.  Is there anything I can configure so that inbound calls work after Interent loss automatically?

My Interent IP is dynamic. The Internet source is on another router/switch on the 192.168.30.0 netowrk.  The IP phones are on the 10.110.0.0/24 network. My SIP provider is simonics.com which connects to Google Voice.  Hey, its a free phone line!

!
voice service voip
ip address trusted list
  ipv4 72.9.149.69
  ipv4 216.155.131.52
allow-connections sip to sip
redirect ip2ip
sip
  registrar server
!

voice translation-rule 1

rule 1 /3865559001/ /1000/

!

interface GigabitEthernet0/1.30

encapsulation dot1Q 30

ip address 192.168.30.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

interface GigabitEthernet0/1.110

encapsulation dot1Q 110

ip address 10.110.0.1 255.255.255.0

ip helper-address 172.16.2.2

ip pim dense-mode

ip nat inside

ip virtual-reassembly in

!

ip nat inside source list NAT_ACL interface GigabitEthernet0/0 overload

ip route 0.0.0.0 0.0.0.0 192.168.30.2

ip route 72.9.149.69 255.255.255.255 192.168.30.4

ip route 216.155.131.52 255.255.255.255 192.168.30.4

!

dial-peer voice 100 voip

description *** Incoming Calls VoIP ***

translation-profile incoming Incoming_calls

preference 1

session protocol sipv2

session target sip-server

incoming called-number .

voice-class codec 1 

dtmf-relay rtp-nte

no vad

!

dial-peer inbound selection sip-trunk

sip-ua

credentials number 3865559001 username GV13865559001 password abc123 realm GVGW

credentials number 9045551577 username GV19045551577 password abc123 realm GVGW

authentication username GV13862439001 password abc123

registrar dns:gvgw7.simonics.com:5070 expires 300 tcp

sip-server dns:gvgw7.simonics.com:5070

!

1 ACCEPTED SOLUTION

Accepted Solutions

Re: sip-ua does not come back after Internet loss

Hi try to add refresh-ratio 50 to your registrar configuration.

eg.
registrar dns:gvgw7.simonics.com:5070 expires 300 tcp refresh-ratio 50


HTH
Regards

Carlo

Sent from Cisco Technical Support iPhone App

Please rate all helpful posts "The more you help the more you learn"
2 REPLIES

Re: sip-ua does not come back after Internet loss

Hi try to add refresh-ratio 50 to your registrar configuration.

eg.
registrar dns:gvgw7.simonics.com:5070 expires 300 tcp refresh-ratio 50


HTH
Regards

Carlo

Sent from Cisco Technical Support iPhone App

Please rate all helpful posts "The more you help the more you learn"
New Member

sip-ua does not come back after Internet loss

AWESOME!  AWESOME! AWESOME!

That worked!!!!  Thank you so much!!!!

204
Views
0
Helpful
2
Replies
CreatePlease to create content