Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Site to Site CME-Transfers

I have two CME 7.1 sites connected via T1 and using h323 dialpeers to route calls between them. I am using g711 codec between sites (as I need to get to CUE and I have no transcoding resources). I have noticed that, if I do a transfer between phones in one site, I get to do a consultative transfer (I can hit transfer, wait until the call is answered, announce the caller, and then hit transfer again). However, if I try to transfer to a phone on the other CME system, I get only blind transfer (I hit transfer, dial the number, and the transfer button goes away). Can someone point me in the right direction for getting transfers working between sites? Thank you.

2 REPLIES

Re: Site to Site CME-Transfers

telephony-service

transfer-system [full-consult] [full-blind]

This can also be under the ephone configuration, so you may want to check there. Also, check the ephone-dn you're testing, and see if it is single or dual line.

If it is single line, you should recreate the DN and make it dual line.

Ex:

ephone dn 1

number 1000

or

ephone dn 1 dual-line

number 1000

-nick

Hall of Fame Super Gold

Re: Site to Site CME-Transfers

Thing is, the OP mentioned that supervised works locally, so these setting should be already in place.

Likely the issue is something else.

137
Views
0
Helpful
2
Replies