Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Slips on 2811 ISR ISDN PRI Circuit

Cisco 2811 ISR with a VWIC2-1MFT-T1/E1 module

I'm getting slips on my ISDN PRI circuit and I'm not sure why. It doesn't seem to be affecting voice quality but they're making me nervous.

T1 0/1/0 is up.
  Applique type is Channelized T1
  Cablelength is short 110
  No alarms detected.
  alarm-trigger is not set
  Soaking time: 3, Clearance time: 10
  AIS State:Clear  LOS State:Clear  LOF State:Clear
  Version info Firmware: 20090408, FPGA: 13, spm_count = 0
  Framing is ESF, Line Code is B8ZS, Clock Source is Line.
  CRC Threshold is 320. Reported from firmware  is 320.
  Data in current interval (758 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     33 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     33 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Total Data (last 16 15 minute intervals):
     0 Line Code Violations, 0 Path Code Violations,
     620 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
     620 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Config:

Building configuration...


Current configuration : 3202 bytes
!
! Last configuration change at 13:53:05 EST Sat Nov 21 2009
! NVRAM config last updated at 13:53:06 EST Sat Nov 21 2009
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime localtime
service password-encryption
!
hostname RTR2811-1
!
boot-start-marker
boot system flash:c2800nm-ipvoicek9-mz.124-24.T2.bin
boot system flash
boot-end-marker
!
card type t1 0 0
card type t1 0 1
logging message-counter syslog
enable secret 5 $1$hfBa$BRzCeuU1Ft2oUfjefReLq1
!
no aaa new-model
clock timezone EST -5
clock summer-time EST recurring
network-clock-participate wic 0
network-clock-participate wic 1
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-ni
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
!
!
!
!
archive
log config
  hidekeys
!
!
controller T1 0/0/0
cablelength long 0db
pri-group timeslots 1,24 service mgcp
!
controller T1 0/1/0
cablelength short 110
pri-group timeslots 1-24 service mgcp
!
!
!
!
!
interface FastEthernet0/0
ip address 10.130.1.26 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0:23
no ip address
encapsulation hdlc
isdn switch-type primary-ni
isdn protocol-emulate network
isdn incoming-voice voice
isdn bind-l3 ccm-manager
no cdp enable
!
interface Serial0/1/0:23
no ip address
encapsulation hdlc
isdn switch-type primary-ni
isdn incoming-voice voice
isdn bind-l3 ccm-manager
no cdp enable
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.130.1.5
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
voice-port 0/1/0:23
echo-cancel coverage 64
!
voice-port 0/0/0:23
echo-cancel coverage 64
!
voice-port 0/2/0
!
voice-port 0/2/1
!
voice-port 0/2/2
!
voice-port 0/2/3
!
voice-port 0/3/0
!
voice-port 0/3/1
!
voice-port 0/3/2
!
voice-port 0/3/3
!
ccm-manager redundant-host 10.130.1.24
ccm-manager mgcp
no ccm-manager fax protocol cisco
ccm-manager music-on-hold
ccm-manager config server 10.130.1.24
ccm-manager config
!
mgcp
mgcp call-agent 10.130.1.28 2427 service-type mgcp version 0.1
mgcp rtp unreachable timeout 1000 action notify
mgcp modem passthrough voip mode nse
mgcp package-capability rtp-package
mgcp package-capability sst-package
mgcp package-capability pre-package
no mgcp package-capability res-package
no mgcp timer receive-rtcp
mgcp sdp simple
mgcp fax t38 inhibit
!
mgcp profile default
!
sccp local FastEthernet0/0
sccp ccm 10.130.1.28 identifier 1 version 7.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 1 register HW-CFB_BOS1
!
dspfarm profile 1 conference
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729r8
codec g729br8
maximum sessions 2
associate application SCCP
!
!
!
alias exec srt show ip route
alias exec sr sh run
alias exec s show ip int br
!
line con 0
logging synchronous
line aux 0
line vty 0 4
exec-timeout 0 0
logging synchronous
login local
!
scheduler allocate 20000 1000
ntp master 5
ntp server 10.1.0.11
end

I'm not sure what to look at to troubleshoot.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: Slips on 2811 ISR ISDN PRI Circuit

You can't.

In the USA, all major carriers should be  sourced off the same master source, but these are an exception.

Check if you have other keyword options like "primary" after "clock source line" under controller T1.


THank you for the nice rating and good luck.

8 REPLIES
Hall of Fame Super Gold

Re: Slips on 2811 ISR ISDN PRI Circuit

This is a FAQ.

Configure:

network-clock-select 1 T1 0/1/0

New Member

Re: Slips on 2811 ISR ISDN PRI Circuit

Unfortunately not a FAQ (Frequently Answered Question). At least not in a consistent and useful manner....

so what does this do:

network-clock-participate wic 1

versus network-clock-select?

Hall of Fame Super Gold

Re: Slips on 2811 ISR ISDN PRI Circuit

I meant, had you searched "T1 slips", you would have found this answer.

Once the command is configured, slips will stop.

Please remember to rate useful posts clicking on the stars left below.

New Member

Re: Slips on 2811 ISR ISDN PRI Circuit

I understood what you meant. I meant that I had entered that search string but didn't find the answer.....or at least in a consistent fashion. Check it out....

But thank you for the fix anyways. That did the trick.

So if I understand correctly.....

network-clock-select 1 T1 0/1/0

!---This tells the router to get networking timing from t1 0/1/0

network-clock-participate wic 0

network-clock-participate wic 1

!--- This tells WICs in slots 0 and 1 to time off of the network timing source we configured previously

If the above is correct. How do I configure timing sources if I have two different carriers in slots 0 and 1?

Thanks.

Hall of Fame Super Gold

Re: Slips on 2811 ISR ISDN PRI Circuit

You should be OK with timing off the voice T1.

Please remember to rate useful posts clicking the rating stars left below.

New Member

Re: Slips on 2811 ISR ISDN PRI Circuit

They are both voice T1s. As you can see below, the slips on T1 0/1/0 have been cleared but T1 0/0/0 is still getting them. T1 0/0/0 is connected to a different carrier. Do I need independent clocking for T1 0/0/0?

T1 0/0/0 is up.

  Applique type is Channelized T1

  Cablelength is long 0db

  No alarms detected.

  alarm-trigger is not set

  Soaking time: 3, Clearance time: 10

  AIS State:Clear  LOS State:Clear  LOF State:Clear

  Version info Firmware: 20090408, FPGA: 13, spm_count = 0

  Framing is ESF, Line Code is B8ZS, Clock Source is Line.

  CRC Threshold is 320. Reported from firmware  is 320.

  Data in current interval (432 seconds elapsed):

     0 Line Code Violations, 0 Path Code Violations

     31 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

     31 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

  Total Data (last 63 15 minute intervals):

     0 Line Code Violations, 0 Path Code Violations,

     3928 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

     3928 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

T1 0/1/0 is up.

  Applique type is Channelized T1

  Cablelength is short 110

  No alarms detected.

  alarm-trigger is not set

  Soaking time: 3, Clearance time: 10

  AIS State:Clear  LOS State:Clear  LOF State:Clear

  Version info Firmware: 20090408, FPGA: 13, spm_count = 0

  Framing is ESF, Line Code is B8ZS, Clock Source is Line.

  CRC Threshold is 320. Reported from firmware  is 320.

  Data in current interval (433 seconds elapsed):

     0 Line Code Violations, 0 Path Code Violations

     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

  Total Data (last 63 15 minute intervals):

     0 Line Code Violations, 0 Path Code Violations,

     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Config:

network-clock-participate wic 0

network-clock-participate wic 1

network-clock-select 1 T1 0/1/0

Hall of Fame Super Gold

Re: Slips on 2811 ISR ISDN PRI Circuit

You can't.

In the USA, all major carriers should be  sourced off the same master source, but these are an exception.

Check if you have other keyword options like "primary" after "clock source line" under controller T1.


THank you for the nice rating and good luck.

New Member

Slips on 2811 ISR ISDN PRI Circuit

Hi Guys,

I too have the same issue, it's a 28XX gateway and is experiencing Slips,

I would like to know if configuring the "network-clock-select 1 T1 x/x/x" -  would it disrupt the services on outbound and inbound calls, if it does i would need to inform the client in prior.

Please advice.

Thank you in advance.

Bijoy Jesse

2388
Views
15
Helpful
8
Replies
CreatePlease to create content