Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

software upgrade for callmanger 6.0.1.3000-7 generate error

Trying to do a softwareware upgrade for callmanager system version 6.0.1.3000-7 using the GUI and through the ftp server but each time it fails and "Error on this page " is displayed on the browser.

When I click on the error link i get the info below;

Zeile: 526

Zeichen: 2

Fehler: Objekt erwartet

Code: 0

URL: https://172.20.8.10/cmplatform/install.do

Any ideas or links on how to resolve this problem.

5 REPLIES
New Member

Re: software upgrade for callmanger 6.0.1.3000-7 generate error

Is it possible to do the upgrade by command line interface? if yes, will appreciate any tips.

New Member

Re: software upgrade for callmanger 6.0.1.3000-7 generate error

Okay I have gone this far using the cli and here is the error: any ideas?

admin:utils system upgrade get remote cmterm-7970_7971-sccp.8-5-2SR1.cop.sgn

Accessing upgrade. Please wait...

The selected upgrade was not in the list of valid files.

Unable to get upgrade file.

Re: software upgrade for callmanger 6.0.1.3000-7 generate error

Hello,

AFAIK you will need SFTP to do the upgrade. After you have SFTP setup, you can use the GUI. That will be easier.

Please rate useful posts.
New Member

Re: software upgrade for callmanger 6.0.1.3000-7 generate error

Hello, I am experiencing the same problems here, both with the web and through the CLI, I tried with both FTP and SFTP and it's not working. Did you solve your issue? Here I am pasting what I got from the CLI, but the web site error is also the same "an object was expected"

admin:utils system upgrade list remote ftp 172.16.11.187 cisco /
Password: *****
Checking for valid upgrades.  Please wait...
cmterm-7970_7971-sccp.8-5-4.cop.sgn
admin:utils system upgrade get remote cmterm-7970_7971-sccp.8-5-4.cop.sgn
Accessing upgrade.  Please wait...
The selected file is not valid.
Unable to get upgrade file.

New Member

Re: software upgrade for callmanger 6.0.1.3000-7 generate error

I was having the same problem. Restarting Tomcat did the trick (see https://supportforums.cisco.com/message/1159023#1159023

526
Views
0
Helpful
5
Replies