Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Some 7971s Not completing boot

Hi,

I have a couple 7971s that are not completing their boot cycle. When I plug in the phone the speaker light comes on, then the first and second line selection lights turn orange in sequence, then the rest of the lights turn on green in sequence. That process cycles a couple times and finally the headset light stays lit, and all the line selection lights continue to cycle green. The LCD also never turns on, so I do not know what it is doing.

This phone was working just fine yesterday. I have two 7971 phones sitting right next to each other, both plugged into the same UPS and switch. Last night I unplugged them both. This morning one phone is fine, and the other is doing the above.

I have tried holding down # while booting, but it does not interrupt the boot, so I can not do the "123456789*0#" sequence to factory reset. I also tried booting with the handset off hook to try to revert to the backup image.

I have seen that many people on this forum have had this problem but never have a solution. Does anyone happen to know of a solution or what I can try?

I have tried swapping all cables, running it off POE, and running it off the power brick.

I have debugged "ip DHCP server events" and tftp events, and the phone is not even requesting an IP address.

If anyone has any suggestions I would be very grateful!

Thanks,

Eric

3 REPLIES
Green

Re: Some 7971s Not completing boot

New Member

Re: Some 7971s Not completing boot

Thank you for the procedure, I followed it, and the lights turn amber like you said, then they turned green. The phone then grabs an IP address, but never does anything else.

I have several phones that are doing this. Is this something that I caused or that I could prevent in the future? These phones worked fine for a few days, then after the first reboot are having problems.

Thanks again for the reply!

Eric

New Member

Re: Some 7971s Not completing boot

I just wanted to update this with the resolution. Your procedure worked perfectly, but my problem was I misread somewhere and thought I could leave the 7971 configuration TARed and serve that TAR file. You can not.

After I untarred that file and allowed access to the six or so files, the phone downloaded and flashed itself. One thing to note is when the flash is in progress the headset light is green and the mute is red. Here is the "debug tftp events" output for anyone who might need it:

Router#

Jan 3 21:24:14.632: TFTP: Looking for term71.default.loads

Jan 3 21:24:14.668: TFTP: Opened flash:term71.default.loads, fd 1, size 591 for process 77

Jan 3 21:24:15.124: TFTP: Finished flash:term71.default.loads, time 00:00:00 for process 77

Router#

Jan 3 21:24:16.796: TFTP: Looking for Jar70.2-9-2-26.sbn

Jan 3 21:24:16.864: TFTP: Opened flash:Jar70.2-9-2-26.sbn, fd 1, size 866919 for process 77

Router#

Jan 3 21:26:55.494: TFTP: Finished flash:Jar70.2-9-2-26.sbn, time 00:02:38 for process 77

Router#

Jan 3 21:26:59.750: TFTP: Looking for cnu70.2-7-6-26.sbn

Jan 3 21:26:59.838: TFTP: Opened flash:cnu70.2-7-6-26.sbn, fd 1, size 1979692 for process 77

Router#

Jan 3 21:30:54.728: TFTP: Finished flash:cnu70.2-7-6-26.sbn, time 00:03:54 for process 77

Router#

Jan 3 21:31:01.625: TFTP: Looking for CVM70.2-0-2-26.sbn

Jan 3 21:31:01.689: TFTP: Opened flash:CVM70.2-0-2-26.sbn, fd 1, size 1994898 for process 77

Jan 3 21:34:49.817: TFTP: Finished flash:CVM70.2-0-2-26.sbn, time 00:03:48 for process 77

Router#

Jan 3 21:36:44.712: TFTP: Looking for CTLSEP001956A8D206.tlv

Jan 3 21:36:44.868: TFTP: Looking for SEP001956A8D206.cnf.xml

Jan 3 21:36:45.308: TFTP: Opened system:/its/XMLDefault7971.cnf.xml, fd 1, size 987 for process 77

Jan 3 21:36:45.396: TFTP: Finished system:/its/XMLDefault7971.cnf.xml, time 00:00:00 for process 77

Jan 3 21:36:45.532: TFTP: Looking for TERM70.7-0-3-0S.loads.loads

Router#

Jan 3 21:36:47.120: TFTP: Looking for English_United_States/td-sccp.jar

Jan 3 21:36:47.732: TFTP: Looking for United_States/g3-tones.xml

Router#

Jan 3 21:36:48.172: %IPPHONE-6-REG_ALARM: 25: Name=SEP001956A8D206 Load= term71.default Last=Initialized

Jan 3 21:36:48.228: %IPPHONE-6-REGISTER: ephone-4:SEP001956A8D206 IP:192.168.49.7 Socket:4 DeviceType:Phone has registered.

Thank you for the procedure, and I hope my addition helps someone in the future!

-Eric

178
Views
0
Helpful
3
Replies
CreatePlease to create content