Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SOME DOUBTS ABOUT LICENSING

1. I have Cisco CallManager 3.3 and I want to upgrade it (with new server, of course) to 8.5. Can I purchase MIG-CUCM-USR licenses or I need to buy new ones?

2. We are thinking also in migrating the platform to CUCM Express. Do I need to buy then CCM Express phone licenses? Is there any way of migrating CUCM to CUCM Express licenses?

Thank you very much!

1 REPLY
Hall of Fame Super Silver

SOME DOUBTS ABOUT LICENSING

Alicia,

CM 3.3 is End Of Life/Support as referenced in this document:

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/vcallcon/ps556/prod_end-of-life_notice0900aecd805bb0ea.html

which means you most likely do not have any software assurance smartnet on it, so your only option would be to purchase it as fresh.

To answer your question #2, there is not migration part from CUCM to CUCM Express.

HTH,

Chris

156
Views
0
Helpful
1
Replies
CreatePlease to create content