Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SPCP througth a Catalyst switch.

I have a UC500 with a Catalyst 3560-24PS switch conected to the expansion port as a dot1q trunk.

the SPA502G wors fine directly connected to the uc500.

When I plug the 502G phone to the 3560 switch, it doesnt work.

Is the SPCP exclusive for the Smart Business switches like CE-500 ?

Thanks.

  • IP Telephony
3 REPLIES
Hall of Fame Super Gold

SPCP througth a Catalyst switch.

No. Either UC500 or the 3560 are not configured correctly.

New Member

SPCP througth a Catalyst switch.

Thanks Paolo, can you give me the trick?..

the following is the configuration on the interfaces:

uc500
!
interface FastEthernet0/1/7
switchport access vlan 192
switchport voice vlan 10
macro description cisco-phone | cisco-phone | cisco-phone
spanning-tree portfast
!
EXPANSION PORT ON UC500
interface FastEthernet0/1/8
switchport trunk allowed vlan 1-189,191-4094
switchport mode trunk
!

switch
!
interface FastEthernet0/1
switchport access vlan 192
switchport mode access
switchport voice vlan 10
spanning-tree portfast
!
!
TRUNK on the switch
interface FastEthernet0/21
description UPLINK TO UC520 Expansion Port
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1-189,191-4094
switchport mode trunk
end

Hall of Fame Super Gold

SPCP througth a Catalyst switch.

Seems fine. Check what the phone is actually doing, if it gets an address, (show cdp neig)

704
Views
0
Helpful
3
Replies