Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

speaker sounds OK but handset has "tunnel" sound

I am running 7965GE phones on a UC520 system.  Testing internal calls we ran into an odd problem.  A few phones have a

"tunnel" type sound when talking with the handset. The problem is the incoming voice sounds like it is in a tunnel.  The

problem phone sounds OK on the far end. Same phone using the speaker phone and incoming sound is fine.

Any ideas?

Thanks,
Diego

6 REPLIES

Re: speaker sounds OK but handset has "tunnel" sound

Are these IP to IP calls or what?  Are you using a wideband codec such as G.722?

Hailey

VIP Super Bronze

Re: speaker sounds OK but handset has "tunnel" sound

Also what firmware version on the phone?

Please remember to rate helpful responses and identify helpful or
New Member

Re: speaker sounds OK but handset has "tunnel" sound

Finally got around to getting that firmware.  Phones are 7965GE and firmware is sccp45.8-3-2s.bin.

Thanks for your help.

Diego

VIP Super Bronze

Re: speaker sounds OK but handset has "tunnel" sound

Try upgrading the firmware to 8.5(3) or 8.5(4).  That version has issues; I have heard this complaint from other customers running 8.5(2).

Please remember to rate helpful responses and identify helpful or
New Member

Re: speaker sounds OK but handset has "tunnel" sound

Thanks Jonathan.  I'll give it a shot.

Rgds,

Diego

New Member

Re: speaker sounds OK but handset has "tunnel" sound

These are IP/SCCP to IP/SCCP phones on our local LAN.  Codec is G.711u.  Will get firmware tomorrow when I get to the office.

Thanks,

563
Views
4
Helpful
6
Replies