Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SRST Multicast MOH works for T1 but not for FXO

We have a remote site running 12-4-24.T configured for SRST Multicast MOH. It works well for our LD calls going over ds0-group 1, since I can do a show ccm-manager music-on-hold and see the packets incrementing. When a call comes in over the FXO local trunks then the caller gets TOH and the show ccm-manager music-on-hold does not see any active sessions. I have included a portion of the config and outputs. Does anyone see anything I have missed?

5 REPLIES
New Member

Re: SRST Multicast MOH works for T1 but not for FXO

Attached is the configuration and debug output

New Member

Re: SRST Multicast MOH works for T1 but not for FXO

Here is the attachment

New Member

Re: SRST Multicast MOH works for T1 but not for FXO

Hi, i had a problem like the one you describe and it seems to be the incomming dialpeer, try creating an incomming dialpeer for those fxo ports as you did for the t1, maybe it works.

New Member

Re: SRST Multicast MOH works for T1 but not for FXO

Thanks for the reply. The issue turned out to be a codec issue for the fxo ports.

New Member

mserwon Can you tell me how

mserwon

 

Can you tell me how you fix it? I'm having the same issue.

 

thanks.

 

192
Views
0
Helpful
5
Replies
CreatePlease login to create content