Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

srst support for 7961 and 7941

Hi

can anyone please help me with the following queries:

i am trying to deploy a branch srst setup with a 3845 srst bundled router alongwith 7961 and 7941 phones,the cisco documentation states that only srst 4.0 is compatible with 7961/7941 phones so i get the router ios upgraded to c3845-advipservicesk9-mz.124-11.T2.bin from c3845-advipservicesk9-mz.124-3g.bin , but what i find is that even after upgrading the ios when i configure a limit-dn command the options available to me is 7910 / 7940 / 7960 , is there anything else that i m missing here ? do i have to upload firmware images for 7940 / 7960 onto the router ,

please help

4 REPLIES
New Member

Re: srst support for 7961 and 7941

Hi,

Your IOS version comes with SRST 3.4, and therefore do not support the new 7961 and 7941. I have put the SRST system administrator guide for both 3.4 and 4.0, you can see that only the 4.0 has the support for your new phones.

Version 4.0 - 12.4(4)XC

Version 3.4 - 12.4(4)T

SRST3.4

http://www.cisco.com/en/US/products/sw/voicesw/ps2169/products_configuration_guide_chapter09186a0080558061.html

SRST4.0

http://www.cisco.com/en/US/products/sw/voicesw/ps2169/products_configuration_guide_chapter09186a00806674d2.html

HTH,

:)

Silver

Re: srst support for 7961 and 7941

We have noticed this too - with the right code the phones will register, but you do not get the keyword for the new phones in the limit-dn. I don't know if they default to allowing max of 6 lines to register, or if they follow any limits you set for the 7940/60 phones. Maybe someone from Cisco could explain, I have not been able to find it in any of the SRST doc..

Mary Beth

New Member

Re: srst support for 7961 and 7941

Hi Mary Beth,

May I know what is the IOS version you are using?

:)

New Member

Re: srst support for 7961 and 7941

hi,

Thanks for the support, after ios upgrading problem resoled.

raju

159
Views
0
Helpful
4
Replies
CreatePlease to create content