Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SSH version upgrade from 5.2 to 5.8 - Cisco CUCM8.5

Current CUCM and Unity version:

-  Cisco CUCM version 8.5.1

-  Cisco Unity version 8.5.1

Customer wants to upgrade the SSH version from 5.2 to 5.8

1. Pls advice how to upgrade the SSH version from 5.2 to 5.8 on  CUCM and Unity.

2. Also like to know what is the supported SSH version with CUCM8.5? What is the command used thru command prompt to check the current ssh version in use?

Thanks & Regards

Sumit

1 REPLY

SSH version upgrade from 5.2 to 5.8 - Cisco CUCM8.5

1 - You can't upgrade/change the SSH version. (well, not without doing a full CUCM/Unity upgrade. But then, you don't get to  choose what version to install. It's whatever Redhat/Cisco choose to install.)

2 - There is a document somewhere which says what Cisco "support" - but I've never had any compatibilty problems SSHing into a CUCM box from various different platforms (Linux, Mac. Windows & Putty). As to getting to a *nix shell to find the installed version: You can't. As far as mere mortals like us are concerned, the Redhat Linux O/S is strictly off limits.

GTG

Please rate all helpful posts.
211
Views
0
Helpful
1
Replies
CreatePlease to create content