Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Strange issue with incoming call from certain countrys

Hello guys!

I have a cluster with CUCM  8.0.3.20000-2 8.0 . in Spain .

The topology is very simple :

TELCO "Is an ACME server"  --sip------------------ 2800 router with  (C2800NM-ADVIPSERVICESK9-M), Version 12.4(24)T2------------------- CUCM -Cluster

The problem is regarding incoming calls from Uruguay,Brazil. When the call enter the 2800 and forward to CUCM the G.729 codec under the

Content-Type: application/sdp is no send .When the phone hook-off still ringing and the final error on CUBE is :

Received:

SIP/2.0 503 Service Unavailable

Via: SIP/2.0/UDP 172.26.254.30:5060;branch=z9hG4bK24613FCC

From: <sip:50765500505@172.26.254.30>;tag=7755AAB4-2325

To: <sip:915786322@172.26.254.41>;tag=2c6ead86-57b1-4553-8bec-f27e30084b15-35003492

Date: Mon, 23 Jan 2012 16:01:20 GMT

Call-ID: 26BE30D-451411E1-8C32A158-B79B2307@172.26.254.30

CSeq: 101 INVITE

Allow-Events: presence

Reason: Q.850;cause=47

Content-Length: 0

If we change the codec to G711 works well.

Bellow the configuration and a bad and good calls "traces"

Any ideas guys= :d

The configuration of 2800 is :

Current configuration : 12725 bytes

!

! Last configuration change at 11:14:34 CET Thu Dec 22 2011 by EKT

! NVRAM config last updated at 12:29:40 CET Thu Dec 22 2011 by EKT

!

version 12.4

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime

service timestamps log datetime msec localtime

service password-encryption

service sequence-numbers

!

hostname CUBE_BM_IBA

!

boot-start-marker

boot-end-marker

!

no ip bootp server

no ip domain lookup

--More--         ip domain name KUTXA.VITAL

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

!

!

voice service voip

address-hiding

allow-connections sip to sip

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw

sip

  rel1xx disable

  min-se 90

  asserted-id pai

  g729 annexb-all

  sip-profiles 1

!

!

--More--         !

voice class codec 1

codec preference 1 g729r8

codec preference 2 g711alaw

!

voice class codec 2

codec preference 1 g711alaw

codec preference 2 g729r8

!

!

!

!

!

voice class sip-profiles 1

request ANY sip-header Allow-Header modify ", UPDATE" ""

response ANY sip-header Allow-Header modify ", UPDATE" ""

!

!

!

!

!

!

!

--More--         !

!

voice iec syslog

!

voice source-group DE_TRUNK_FAX_SIP

access-list 21

translation-profile incoming DE_TRUNK_FAX_SIP

!

voice source-group DE_TRUNK_VOZ_SIP

access-list 11

translation-profile incoming DE_TRUNK_VOZ_SIP

!

voice translation-rule 11

rule 1 /^/ /8/

!

voice translation-rule 21

rule 1 /^/ /5/

!

voice translation-rule 111

rule 1 /^0/ //

!

voice translation-rule 112

rule 1 /^8/ //

--More--         !

voice translation-rule 113

rule 1 /9.*/ /943504458/

!

voice translation-rule 114

rule 1 /9.*/ /943504463/

!

voice translation-rule 115

rule 1 /^[23]....$/ /943504458/

!

voice translation-rule 116

rule 1 /^2....$/ /943504463/

!

voice translation-rule 121

rule 1 /^4/ //

!

voice translation-rule 122

rule 1 /^5/ //

!

!

voice translation-profile A_CUCM_FAX

translate called 122

!

--More--         voice translation-profile A_CUCM_VOZ

translate called 112

!

voice translation-profile A_TRUNK_FAX_SIP

translate called 121

!

voice translation-profile A_TRUNK_FAX_SIP_PRUEBAS

translate calling 114

translate called 121

translate redirect-called 116

!

voice translation-profile A_TRUNK_VOZ_SIP

translate called 111

translate redirect-called 115

!

voice translation-profile A_TRUNK_VOZ_SIP_PRUEBAS

translate calling 113

translate called 111

translate redirect-called 115

!

voice translation-profile DE_TRUNK_FAX_SIP

translate called 21

!

--More--         voice translation-profile DE_TRUNK_VOZ_SIP

translate called 11

!

!

voice-card 0

!

!

!

!

!

archive

log config

  logging enable

  logging size 800

  notify syslog contenttype plaintext

  hidekeys

path flash:archived-config-

maximum 14

--More--          write-memory

!

!

!

!

!

ip tftp source-interface Loopback1

ip ssh maxstartups 10

ip ssh time-out 30

ip ssh source-interface Loopback1

!

!

!

!

interface Loopback1

description IP DE GESTION

ip address 10.1.2.64 255.255.255.255

ip flow ingress

ip flow egress

!

interface FastEthernet0/0

description CONEXION LAN VOZ (CUCM y demas)

ip address 172.26.254.30 255.255.255.0

--More--          ip access-group 169 in

ip access-group 167 out

ip flow ingress

ip flow egress

duplex auto

speed auto

!

interface FastEthernet0/1

description SIP TRUNK HACIA EUSKALTEL

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1.3998

description VPLS SIP TRUNK VOZ

encapsulation dot1Q 3998

ip address 172.31.252.4 255.255.255.240

!

interface FastEthernet0/1.3999

description VPLS SIP TRUNK FAX

encapsulation dot1Q 3999

ip address 172.31.251.4 255.255.255.240

ip access-group 166 in

--More--          ip access-group 168 out

no cdp enable

!

router ospf 3

log-adjacency-changes

no auto-cost

network 10.1.2.0 0.0.0.255 area 0

network 172.26.254.0 0.0.0.255 area 0

!

ip forward-protocol nd

ip route 10.1.2.65 255.255.255.255 172.31.252.5 254

ip route 172.26.182.101 255.255.255.255 172.26.254.253

no ip http server

no ip http secure-server

!

ip flow-export source Loopback1

ip flow-export destination 172.26.101.160 9996

!

!

ip radius source-interface Loopback1

logging 172.26.101.160

access-list 11 remark DE_TRUNK_VOZ

access-list 11 permit 172.31.252.1

--More--         access-list 21 remark DE_TRUNK_FAX

access-list 21 permit 172.31.251.1

access-list 166 permit ip any host 10.27.66.2

access-list 166 permit ip any any

access-list 167 permit ip any host 10.27.66.2

access-list 167 permit ip any any

access-list 168 permit ip host 10.27.66.2 any

access-list 168 permit ip any any

access-list 169 permit ip host 10.27.66.2 any

access-list 169 permit ip any any

no cdp run

!

!

!

!

!

snmp-server community cgrc1999 RW

snmp-server community public RO

snmp-server community ServKutxa RO 53

snmp-server community kut89208 RW 54

snmp-server host 172.26.99.14 ServKutxa

radius-server attribute 44 include-in-access-req

--More--         radius-server domain-stripping

radius-server vsa send authentication

!

control-plane

!

call fallback active

!

!

!

no mgcp package-capability res-package

no mgcp package-capability fxr-package

no mgcp timer receive-rtcp

mgcp fax t38 ecm

!

sccp local FastEthernet0/0

sccp ccm 172.26.254.40 identifier 2 version 7.0

sccp ccm 172.26.254.41 identifier 1 version 7.0

sccp

!

sccp ccm group 1

bind interface FastEthernet0/0

associate ccm 1 priority 1

associate ccm 2 priority 2

--More--         !

!

dial-peer voice 1 voip

preference 1

service session

rtp payload-type nse 99

session protocol sipv2

incoming called-number 9T

dtmf-relay rtp-nte

fax rate 14400

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw

no vad

!

dial-peer voice 2 voip

preference 1

service session

rtp payload-type nse 99

rtp payload-type nte 100

session protocol sipv2

incoming called-number 0T

dtmf-relay rtp-nte

fax rate 14400

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw

--More--          no vad

!

dial-peer voice 3 voip

preference 1

service session

rtp payload-type nse 99

rtp payload-type nte 100

voice-class codec 2

session protocol sipv2

incoming called-number 4T

dtmf-relay rtp-nte

fax rate 14400

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw

no vad

!

dial-peer voice 11 voip

description WAN-VOZ-ACME

translation-profile outgoing A_TRUNK_VOZ_SIP

preference 1

service session

destination-pattern 0T

voice-class codec 1

session protocol sipv2

--More--          session target ipv4:172.31.252.1

session transport udp

dtmf-relay rtp-nte

no vad

!

dial-peer voice 21 voip

description WAN-FAX-ACME

translation-profile outgoing A_TRUNK_FAX_SIP

preference 1

service session

destination-pattern 4T

voice-class codec 2

session protocol sipv2

session target ipv4:172.31.251.1

session transport udp

dtmf-relay rtp-nte

fax rate 14400

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw

no vad

!

dial-peer voice 101 voip

description VOZ_CUCM_PPAL

translation-profile outgoing A_CUCM_VOZ

--More--          preference 2

service session

destination-pattern 8T

voice-class codec 1

session protocol sipv2

session target ipv4:172.26.254.41

session transport udp

dtmf-relay rtp-nte

no vad

!

dial-peer voice 102 voip

description VOZ_CUCM_BKP

translation-profile outgoing A_CUCM_VOZ

preference 3

service session

destination-pattern 8T

voice-class codec 1

session protocol sipv2

session target ipv4:172.26.254.40

session transport udp

dtmf-relay rtp-nte

no vad

!

--More--         dial-peer voice 121 voip

description FAX_CUCM_PPAL

translation-profile outgoing A_CUCM_FAX

preference 2

service session

destination-pattern 5T

session protocol sipv2

session target ipv4:172.26.254.41:6060

session transport udp

dtmf-relay rtp-nte

trunk-group-label source DE_FAX

codec g711alaw

fax rate 14400

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw

no vad

!

dial-peer voice 122 voip

description FAX_CUCM_BKP

translation-profile outgoing A_CUCM_FAX

preference 3

service session

destination-pattern 5T

voice-class codec 2

--More--          session protocol sipv2

session target ipv4:172.26.254.40:6060

session transport udp

dtmf-relay rtp-nte

trunk-group-label source DE_FAX

fax rate 14400

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw

no vad

!

dial-peer voice 12 voip

description WAN-VOZ-ACME

translation-profile outgoing A_TRUNK_VOZ_SIP_PRUEBAS

preference 1

service session

destination-pattern 0943008728

voice-class codec 1

session protocol sipv2

session target ipv4:172.31.252.1

session transport udp

dtmf-relay rtp-nte

no vad

!

dial-peer voice 22 voip

--More--          description WAN-FAX-ACME

translation-profile outgoing A_TRUNK_FAX_SIP_PRUEBAS

preference 1

service session

destination-pattern 4945162118

voice-class codec 2

session protocol sipv2

session target ipv4:172.31.251.1

session transport udp

dtmf-relay rtp-nte

fax rate 14400

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw

no vad

!

dial-peer voice 201 voip

description prueba_caso2433581

translation-profile outgoing A_CUCM_VOZ

preference 2

service session

answer-address +582127450447

destination-pattern 8T

voice-class codec 1

session protocol sipv2

--More--          session target ipv4:172.26.254.41

session transport udp

dtmf-relay rtp-nte

no vad

!

dial-peer voice 202 voip

description prueba_caso2433581

translation-profile outgoing A_CUCM_VOZ

preference 3

service session

answer-address +582127450447

destination-pattern 8T

voice-class codec 1

session protocol sipv2

session target ipv4:172.26.254.40

session transport tcp

dtmf-relay rtp-nte

no vad

!

!

sip-ua

g729-annexb override

!

The log of a bad call is :

Received:

INVITE sip:915786322@172.31.252.4:5060;user=phone SIP/2.0

Via: SIP/2.0/UDP 172.31.252.1:5060;branch=z9hG4bK6uqovh206o6h6n4ia6g0.1

From: <sip:50765500505@172.31.252.1:5060;user=phone>;tag=SDj7jb001-172.16.221.2651000+1+adae0002+7fa94043

To: <sip:915786322@172.31.252.4:5060;user=phone>

CSeq: 483705438 INVITE

Expires: 180

Min-SE: 90

Session-Expires: 1800

Supported: replaces, 100rel, timer

Content-Length: 291

Request-Disposition: fork, parallel

Allow: INVITE, BYE, REGISTER, ACK, OPTIONS, CANCEL, SUBSCRIBE, NOTIFY, PRACK, INFO, REFER, UPDATE

Call-ID: SDj7jb001-dcfdc333ba35543ea110591226d01dc1-c54qtk0

P-Asserted-Identity: <sip:50765500505@172.16.221.26;user=phone>

Privacy: none

Max-Forwards: 69

Contact: <sip:50765500505@172.31.252.1:5060;transport=udp>

Content-Type: application/sdp

v=0

o=- 3536323280 3536323280 IN IP4 172.31.252.1

s=-

c=IN IP4 172.31.252.1

t=0 0

m=audio 11226 RTP/AVP 8 18 101

a=rtpmap:8 PCMA/8000

a=rtpmap:18 G729/8000

a=fmtp:18 annexb=yes

a=rtpmap:101 telephone-event/8000

a=fmtp:101 0-15

a=ptime:20

a=maxptime:30

a=silenceSupp:on - - - -

SIP: (601844) Attribute mid, level 1 instance 1 not found.

an 23 17:13:24.015: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 172.31.252.1:5060;branch=z9hG4bK6uqovh206o6h6n4ia6g0.1

From: <sip:50765500505@172.31.252.1:5060;user=phone>;tag=SDj7jb001-172.16.221.2651000+1+adae0002+7fa94043

To: <sip:915786322@172.31.252.4:5060;user=phone>

Date: Mon, 23 Jan 2012 16:13:23 GMT

Call-ID: SDj7jb001-dcfdc333ba35543ea110591226d01dc1-c54qtk0

CSeq: 483705438 INVITE

Allow-Events: telephone-event

Server: Cisco-SIPGateway/IOS-12.x

Content-Length: 0

190037: .Jan 23 17:13:24.019: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

INVITE sip:915786322@172.26.254.41:5060 SIP/2.0

Via: SIP/2.0/UDP 172.26.254.30:5060;branch=z9hG4bK24613FCC

From: <sip:50765500505@172.26.254.30>;tag=7755AAB4-2325

To: <sip:915786322@172.26.254.41>

Date: Mon, 23 Jan 2012 16:13:24 GMT

Call-ID: 26BE30D-451411E1-8C32A158-B79B2307@172.26.254.30

Supported: timer,resource-priority,replaces,sdp-anat

Min-SE:  90

Cisco-Guid: 40384383-1158943201-2351735128-3080397575

User-Agent: Cisco-SIPGateway/IOS-12.x

Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER

CSeq: 101 INVITE

Timestamp: 1327335204

Contact: <sip:50765500505@172.26.254.30:5060>

Expires: 180

Allow-Events: telephone-event

Max-Forwards: 68

Session-Expires:  1800

P-Asserted-Identity: <sip:50765500505@172.26.254.30>

Content-Type: application/sdp

Content-Disposition: session;handling=required

Content-Length: 249

v=0

o=CiscoSystemsSIP-GW-UserAgent 5422 413 IN IP4 172.26.254.30

s=SIP Call

c=IN IP4 172.26.254.30

t=0 0

m=audio 18598 RTP/AVP 8 101

c=IN IP4 172.26.254.30

a=rtpmap:8 PCMA/8000

a=rtpmap:101 telephone-event/8000

a=fmtp:101 0-15

a=ptime:20

190038: .Jan 23 17:13:24.023: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 172.26.254.30:5060;branch=z9hG4bK24613FCC

From: <sip:50765500505@172.26.254.30>;tag=7755AAB4-2325

To: <sip:915786322@172.26.254.41>

Date: Mon, 23 Jan 2012 16:01:20 GMT

Call-ID: 26BE30D-451411E1-8C32A158-B79B2307@172.26.254.30

CSeq: 101 INVITE

Allow-Events: presence

Content-Length: 0

190039: .Jan 23 17:13:24.027: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 180 Ringing

Via: SIP/2.0/UDP 172.26.254.30:5060;branch=z9hG4bK24613FCC

From: <sip:50765500505@172.26.254.30>;tag=7755AAB4-2325

To: <sip:915786322@172.26.254.41>;tag=2c6ead86-57b1-4553-8bec-f27e30084b15-35003492

Date: Mon, 23 Jan 2012 16:01:20 GMT

Call-ID: 26BE30D-451411E1-8C32A158-B79B2307@172.26.254.30

CSeq: 101 INVITE

Allow: INVITE, OPTIONS, INFO, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY

Allow-Events: presence

Contact: <sip:915786322@172.26.254.41:5060>

Supported: X-cisco-srtp-fallback

Supported: Geolocation

P-Asserted-Identity: "20948 PABLO LAPLANA" <sip:20948@172.26.254.41>

Content-Length: 0

SIP/2.0 180 Ringing

Via: SIP/2.0/UDP 172.31.252.1:5060;branch=z9hG4bK6uqovh206o6h6n4ia6g0.1

From: <sip:50765500505@172.31.252.1:5060;user=phone>;tag=SDj7jb001-172.16.221.2651000+1+adae0002+7fa94043

To: <sip:915786322@172.31.252.4:5060;user=phone>;tag=7755AAC8-CBD

Date: Mon, 23 Jan 2012 16:13:23 GMT

Call-ID: SDj7jb001-dcfdc333ba35543ea110591226d01dc1-c54qtk0

CSeq: 483705438 INVITE

Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER

Allow-Events: telephone-event

Remote-Party-ID: <sip:915786322@172.31.252.4>;party=called;screen=no;privacy=off

Contact: <sip:915786322@172.31.252.4:5060>

Server: Cisco-SIPGateway/IOS-12.x

Content-Length: 0

SIP/2.0 180 Ringing

Via: SIP/2.0/UDP 172.26.254.30:5060;branch=z9hG4bK24613FCC

From: <sip:50765500505@172.26.254.30>;tag=7755AAB4-2325

To: <sip:915786322@172.26.254.41>;tag=2c6ead86-57b1-4553-8bec-f27e30084b15-35003492

Date: Mon, 23 Jan 2012 16:01:20 GMT

Call-ID: 26BE30D-451411E1-8C32A158-B79B2307@172.26.254.30

CSeq: 101 INVITE

Allow: INVITE, OPTIONS, INFO, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY

Allow-Events: presence

Contact: <sip:915786322@172.26.254.41:5060>

Supported: X-cisco-srtp-fallback

Supported: Geolocation

P-Asserted-Identity: "20781 PALOMA DIEZ" <sip:20781@172.26.254.41>

Content-Length: 0

190051: .Jan 23 17:13:29.007: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 503 Service Unavailable

Via: SIP/2.0/UDP 172.26.254.30:5060;branch=z9hG4bK24613FCC

From: <sip:50765500505@172.26.254.30>;tag=7755AAB4-2325

To: <sip:915786322@172.26.254.41>;tag=2c6ead86-57b1-4553-8bec-f27e30084b15-35003492

Date: Mon, 23 Jan 2012 16:01:20 GMT

Call-ID: 26BE30D-451411E1-8C32A158-B79B2307@172.26.254.30

CSeq: 101 INVITE

Allow-Events: presence

Reason: Q.850;cause=47

Content-Length: 0

ACK sip:915786322@172.26.254.41:5060 SIP/2.0

Via: SIP/2.0/UDP 172.26.254.30:5060;branch=z9hG4bK24613FCC

From: <sip:50765500505@172.26.254.30>;tag=7755AAB4-2325

To: <sip:915786322@172.26.254.41>;tag=2c6ead86-57b1-4553-8bec-f27e30084b15-35003492

Date: Mon, 23 Jan 2012 16:13:24 GMT

Call-ID: 26BE30D-451411E1-8C32A158-B79B2307@172.26.254.30

Max-Forwards: 70

CSeq: 101 ACK

Allow-Events: telephone-event

Content-Length: 0

190056: .Jan 23 17:13:29.027: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

INVITE sip:915786322@172.26.254.41:5060 SIP/2.0

Via: SIP/2.0/UDP 172.26.254.30:5060;branch=z9hG4bK2461521BF

From: <sip:50765500505@172.26.254.30>;tag=7755BE44-BAB

To: <sip:915786322@172.26.254.41>

Date: Mon, 23 Jan 2012 16:13:29 GMT

Call-ID: 5680BDD-451411E1-8C34A158-B79B2307@172.26.254.30

Supported: timer,resource-priority,replaces,sdp-anat

Min-SE:  90

Cisco-Guid: 40384383-1158943201-2351735128-3080397575

User-Agent: Cisco-SIPGateway/IOS-12.x

Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER

CSeq: 101 INVITE

Timestamp: 1327335209

Contact: <sip:50765500505@172.26.254.30:5060>

Expires: 180

Allow-Events: telephone-event

Max-Forwards: 68

Session-Expires:  1800

P-Asserted-Identity: <sip:50765500505@172.26.254.30>

Content-Type: application/sdp

Content-Disposition: session;handling=required

Content-Length: 250

v=0

o=CiscoSystemsSIP-GW-UserAgent 8308 4413 IN IP4 172.26.254.30

s=SIP Call

c=IN IP4 172.26.254.30

t=0 0

m=audio 17756 RTP/AVP 8 101

c=IN IP4 172.26.254.30

a=rtpmap:8 PCMA/8000

a=rtpmap:101 telephone-event/8000

a=fmtp:101 0-15

a=ptime:20

190057: .Jan 23 17:13:29.031: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 172.26.254.30:5060;branch=z9hG4bK2461521BF

From: <sip:50765500505@172.26.254.30>;tag=7755BE44-BAB

To: <sip:915786322@172.26.254.41>

Date: Mon, 23 Jan 2012 16:01:25 GMT

Call-ID: 5680BDD-451411E1-8C34A158-B79B2307@172.26.254.30

CSeq: 101 INVITE

Allow-Events: presence

Content-Length: 0

190058: .Jan 23 17:13:29.035: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 180 Ringing

Via: SIP/2.0/UDP 172.26.254.30:5060;branch=z9hG4bK2461521BF

From: <sip:50765500505@172.26.254.30>;tag=7755BE44-BAB

To: <sip:915786322@172.26.254.41>;tag=2c6ead86-57b1-4553-8bec-f27e30084b15-35003502

Date: Mon, 23 Jan 2012 16:01:25 GMT

Call-ID: 5680BDD-451411E1-8C34A158-B79B2307@172.26.254.30

CSeq: 101 INVITE

Allow: INVITE, OPTIONS, INFO, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY

Allow-Events: presence

Contact: <sip:915786322@172.26.254.41:5060>

Supported: X-cisco-srtp-fallback

Supported: Geolocation

P-Asserted-Identity: "20948 PABLO LAPLANA" <sip:20948@172.26.254.41>

Content-Length: 0

Sent:

SIP/2.0 180 Ringing

Via: SIP/2.0/UDP 172.31.252.1:5060;branch=z9hG4bK6uqovh206o6h6n4ia6g0.1

From: <sip:50765500505@172.31.252.1:5060;user=phone>;tag=SDj7jb001-172.16.221.2651000+1+adae0002+7fa94043

To: <sip:915786322@172.31.252.4:5060;user=phone>;tag=7755AAC8-CBD

Date: Mon, 23 Jan 2012 16:13:23 GMT

Call-ID: SDj7jb001-dcfdc333ba35543ea110591226d01dc1-c54qtk0

CSeq: 483705438 INVITE

Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER

Allow-Events: telephone-event

Remote-Party-ID: <sip:915786322@172.31.252.4>;party=called;screen=no;privacy=off

Contact: <sip:915786322@172.31.252.4:5060>

Server: Cisco-SIPGateway/IOS-12.x

Content-Length: 0

1

190078: .Jan 23 17:13:44.239: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 503 Service Unavailable

Via: SIP/2.0/UDP 172.26.254.30:5060;branch=z9hG4bK2461521BF

From: <sip:50765500505@172.26.254.30>;tag=7755BE44-BAB

To: <sip:915786322@172.26.254.41>;tag=2c6ead86-57b1-4553-8bec-f27e30084b15-35003502

Date: Mon, 23 Jan 2012 16:01:25 GMT

Call-ID: 5680BDD-451411E1-8C34A158-B79B2307@172.26.254.30

CSeq: 101 INVITE

Allow-Events: presence

Reason: Q.850;cause=47

Content-Length: 0

The log from a call that process well :

eceived:

INVITE sip:943008712@172.31.255.4:5060;user=phone SIP/2.0

Via: SIP/2.0/UDP 172.31.255.1:5060;branch=z9hG4bK6s906530ao0hmmgbp210.1

From: <sip:50765500505@172.31.255.1:5060;user=phone>;tag=SDl7m5f01-172.16.221.2651001+1+8fd00003+69d9dfcc

To: <sip:943008712@172.31.255.4:5060;user=phone>

CSeq: 20038592 INVITE

Expires: 180

Min-SE: 90

Session-Expires: 1800

Supported: replaces, 100rel, timer

Content-Length: 291

Request-Disposition: fork, parallel

Allow: INVITE, BYE, REGISTER, ACK, OPTIONS, CANCEL, SUBSCRIBE, NOTIFY, PRACK, INFO, REFER, UPDATE

Call-ID: SDl7m5f01-13b7f302d8f21d7905bab1dd543bf962-c54qtk0

P-Asserted-Identity: <sip:50765500505@172.16.221.26;user=phone>

Privacy: none

Max-Forwards: 69

Contact: <sip:50765500505@172.31.255.1:5060;transport=udp>

Content-Type: application/sdp

v=0

o=- 3536319816 3536319816 IN IP4 172.31.255.1

s=-

c=IN IP4 172.31.255.1

t=0 0

m=audio 10638 RTP/AVP 8 18 101

a=rtpmap:8 PCMA/8000

a=rtpmap:18 G729/8000

a=fmtp:18 annexb=yes

a=rtpmap:101 telephone-event/8000

a=fmtp:101 0-15

a=ptime:20

a=maxptime:30

a=silenceSupp:on - - - -

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 172.31.255.1:5060;branch=z9hG4bK6s906530ao0hmmgbp210.1

From: <sip:50765500505@172.31.255.1:5060;user=phone>;tag=SDl7m5f01-172.16.221.2651001+1+8fd00003+69d9dfcc

To: <sip:943008712@172.31.255.4:5060;user=phone>

Date: Mon, 23 Jan 2012 15:16:47 GMT

Call-ID: SDl7m5f01-13b7f302d8f21d7905bab1dd543bf962-c54qtk0

CSeq: 20038592 INVITE

Allow-Events: telephone-event

Server: Cisco-SIPGateway/IOS-12.x

Content-Length: 0

.Jan 23 16:16:47.965: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

INVITE sip:943008712@172.26.253.41:5060 SIP/2.0

Via: SIP/2.0/UDP 172.26.253.30:5060;branch=z9hG4bK23C54210FE

From: <sip:50765500505@172.26.253.30>;tag=EE04CC4C-1F39

To: <sip:943008712@172.26.253.41>

Date: Mon, 23 Jan 2012 15:16:47 GMT

Call-ID: 1A3859B3-450C11E1-8F7099E3-58230DFA@172.26.253.30

Supported: timer,resource-priority,replaces,sdp-anat

Min-SE:  90

Cisco-Guid: 0439820490-1158418913-2406128099-1478692346

User-Agent: Cisco-SIPGateway/IOS-12.x

Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER

CSeq: 101 INVITE

Timestamp: 1327331807

Contact: <sip:50765500505@172.26.253.30:5060>

Expires: 180

Allow-Events: telephone-event

Max-Forwards: 68

Session-Expires:  1800

P-Asserted-Identity: <sip:50765500505@172.26.253.30>

Content-Type: application/sdp

Content-Disposition: session;handling=required

Content-Length: 282

v=0

o=CiscoSystemsSIP-GW-UserAgent 8083 0 IN IP4 172.26.253.30

s=SIP Call

c=IN IP4 172.26.253.30

t=0 0

m=audio 18180 RTP/AVP 8 18 101

c=IN IP4 172.26.253.30

a=rtpmap:8 PCMA/8000

a=rtpmap:18 G729/8000

a=fmtp:18 annexb=no

a=rtpmap:101 telephone-event/8000

a=fmtp:101 0-15

.Jan 23 16:16:47.969: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 172.26.253.30:5060;branch=z9hG4bK23C54210FE

From: <sip:50765500505@172.26.253.30>;tag=EE04CC4C-1F39

To: <sip:943008712@172.26.253.41>

Date: Mon, 23 Jan 2012 15:03:36 GMT

Call-ID: 1A3859B3-450C11E1-8F7099E3-58230DFA@172.26.253.30

CSeq: 101 INVITE

Allow-Events: presence

Content-Length: 0

.Jan 23 16:16:47.977: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 180 Ringing

Via: SIP/2.0/UDP 172.26.253.30:5060;branch=z9hG4bK23C54210FE

From: <sip:50765500505@172.26.253.30>;tag=EE04CC4C-1F39

To: <sip:943008712@172.26.253.41>;tag=8c9c6e7c-528c-4fbf-a0b6-7aaf5f9921e5-41414082

Date: Mon, 23 Jan 2012 15:03:36 GMT

Call-ID: 1A3859B3-450C11E1-8F7099E3-58230DFA@172.26.253.30

CSeq: 101 INVITE

Allow: INVITE, OPTIONS, INFO, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY

Allow-Events: presence

Contact: <sip:943008712@172.26.253.41:5060>

Supported: X-cisco-srtp-fallback

Supported: Geolocation

P-Asserted-Identity: "6000032 OC VITORIA" <sip:6000032@172.26.253.41>

Content-Length: 0

SIP/2.0 180 Ringing

Via: SIP/2.0/UDP 172.31.255.1:5060;branch=z9hG4bK6s906530ao0hmmgbp210.1

From: <sip:50765500505@172.31.255.1:5060;user=phone>;tag=SDl7m5f01-172.16.221.2651001+1+8fd00003+69d9dfcc

To: <sip:943008712@172.31.255.4:5060;user=phone>;tag=EE04CC58-0

Date: Mon, 23 Jan 2012 15:16:47 GMT

Call-ID: SDl7m5f01-13b7f302d8f21d7905bab1dd543bf962-c54qtk0

CSeq: 20038592 INVITE

Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER

Allow-Events: telephone-event

Remote-Party-ID: <sip:943008712@172.31.255.4>;party=called;screen=no;privacy=off

Contact: <sip:943008712@172.31.255.4:5060>

Server: Cisco-SIPGateway/IOS-12.x

Content-Length: 0

.Jan 23 16:16:52.921: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 200 OK

Via: SIP/2.0/UDP 172.26.253.30:5060;branch=z9hG4bK23C54210FE

From: <sip:50765500505@172.26.253.30>;tag=EE04CC4C-1F39

To: <sip:943008712@172.26.253.41>;tag=8c9c6e7c-528c-4fbf-a0b6-7aaf5f9921e5-41414082

Date: Mon, 23 Jan 2012 15:03:36 GMT

Call-ID: 1A3859B3-450C11E1-8F7099E3-58230DFA@172.26.253.30

CSeq: 101 INVITE

Allow: INVITE, OPTIONS, INFO, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY

Allow-Events: presence

Contact: <sip:943008712@172.26.253.41:5060>

Supported: replaces

Supported: X-cisco-srtp-fallback

Supported: Geolocation

Session-Expires:  1800;refresher=uas

Require:  timer

P-Asserted-Identity: "6000032 OC VITORIA" <sip:6000032@172.26.253.41>

Content-Type: application/sdp

Content-Length: 237

v=0

o=CiscoSystemsCCM-SIP 2000 1 IN IP4 172.26.253.41

s=SIP Call

c=IN IP4 172.26.253.47

t=0 0

m=audio 18756 RTP/AVP 18 101

a=rtpmap:18 G729/8000

a=ptime:20

a=fmtp:18 annexb=no

a=rtpmap:101 telephone-event/8000

a=fmtp:101 0-15

3 REPLIES
Hall of Fame Super Gold

Strange issue with incoming call from certain countrys

You should always use G.711. Thats gives the best call quality, interwoking, and ease of configuration.

New Member

Strange issue with incoming call from certain countrys

Hello Paolo,

I know that the best solution is implement codec G711.

But customer wants G729r8, if you read from the begining i mention that the issue is only with certain incoming calls .e.g Uruguay,Panama.

Regards.

Hall of Fame Super Gold

Re: Strange issue with incoming call from certain countrys

Sorry, but considering how quick you've been in low rating my correct posting, made to help, I will refrain from participate again.

315
Views
6
Helpful
3
Replies
CreatePlease login to create content